Probleme mit KDE Update

19/06/2009 - 22:34 von Jochen May | Report spam
Hallo!

Ich probiere seit ein paar Tagen meiner Opensuse 11.1 mit KDE 4.1.3 die KDE
Version 4.2.4 bei zu bringen. Dazu benutze ich das 1-Klcik-Update auf der
opensuse Seite. Allerdings bekomme ich immer nur Fehlermeldungen, wie z.B.
"kdebluetooth4-0.3-4.1.1.i586 ben?tigt solid-bluez4 >= 0.1, was aber nicht
angeboten werden kann". Und das von fast allen Paketen.

Hier findet ihr die Log-Datei von Yast:
http://storage.jmay.org/news/kde4.txt

Hat jemand von Euch einen Hinweis f?r mich, wo da das Problem liegt, bzw.
wie ich die Version 4.2.4 installiert bekomme?

Danke + Gru?
Jochen May
 

Lesen sie die antworten

#1 Hartmut Schenke
20/06/2009 - 00:03 | Warnen spam
Jochen May schrieb:

Hallo!

Ich probiere seit ein paar Tagen meiner Opensuse 11.1 mit KDE 4.1.3
die KDE Version 4.2.4 bei zu bringen. Dazu benutze ich das
1-Klcik-Update auf der opensuse Seite. Allerdings bekomme ich immer
nur Fehlermeldungen, wie z.B. "kdebluetooth4-0.3-4.1.1.i586 ben?tigt
solid-bluez4 >= 0.1, was aber nicht angeboten werden kann". Und das
von fast allen Paketen.

Hier findet ihr die Log-Datei von Yast:
http://storage.jmay.org/news/kde4.txt

Hat jemand von Euch einen Hinweis f?r mich, wo da das Problem liegt,
bzw. wie ich die Version 4.2.4 installiert bekomme?



Du hast möglicher Weise nicht das richtige repository. Da hat sich was
geàndert. Bei mir làuft deswegen
http://download.opensuse.repositori...SUSE_11.1/
Das hat mich bis zu der 4.2.4 gebracht.

Gruß
Abdul

Ähnliche fragen