Probleme mit Loginscripten

03/03/2008 - 15:55 von Hauke Laging | Report spam
Moin,

wir haben hier ein etwas skurriles Verhalten (scheinbare(?)
Inkonsistenzen im Verhalten der User), was die Loginscripte angeht.

Die Doku erscheint ja unkompliziert. Man hat seine Share Netlogon und
logon script = scripts\%U.cmd
soll relativ dazu sein. Allerdings werden diese Scripte anscheinend
nicht ausgeführt.

Um das Problem einzugrenzen, habe ich mich mal mit smbclient
auf //pdc/netlogon verbunden. Aber ich sehe nicht etwa (wie
erwartet) das Unterverzeichnis scripts, sondern gar nichts, also ein
leeres Verzeichnis. Anlegen kann ich da auch nichts (um so
herauszubekommen, wo ich da eigentlich bin).

Was bei uns unüblich sein mag, ist, dass die Profile nicht auf dem
PDC, sondern einem dedizierten Fileserver liegen:
logon path = \\storage\profiles\%U

Mag mich mal jemand erhellen? THX


CU

Hauke
http://www.hauke-laging.de/ideen/
http://www.hauke-laging.de/software/
http://zeitstempel-signatur.hauke-laging.de/
Wie können 59.054.087 Leute nur so dumm sein?
 

Lesen sie die antworten

#1 Michael Liebl
04/03/2008 - 15:11 | Warnen spam
Am Montag, den 03. Màrz 2008 schrubte Hauke:


Die Doku erscheint ja unkompliziert. Man hat seine Share Netlogon und
logon script = scripts\%U.cmd
soll relativ dazu sein. Allerdings werden diese Scripte anscheinend
nicht ausgeführt.

Um das Problem einzugrenzen, habe ich mich mal mit smbclient
auf //pdc/netlogon verbunden. Aber ich sehe nicht etwa (wie
erwartet) das Unterverzeichnis scripts, sondern gar nichts, also ein
leeres Verzeichnis. Anlegen kann ich da auch nichts (um so
herauszubekommen, wo ich da eigentlich bin).



In der smb.conf sollte im Bereich [netlogon] die Anweisung
path stehen. Dort befindest Du dich dann auch.
Überprüfe doch mal den Ordner inklusive Berechtigungen.
Leserechte reichen bzw "rx" für die Ordner.

[profile]


Irrelevant.

Mag mich mal jemand erhellen? THX



Ich hab's versucht.


<) .--.
)#=+ '
/## | .+. Liebe Grüsse,
,,/###,|,,,,,,|,,,, Michael

Ähnliche fragen