Probleme mit Maus

16/01/2008 - 20:46 von Martin Schmied | Report spam
Liebe Leute

Ich habe hier eine Logitech LX3 an Windows XP. Über Adapter auf PS/2.
Neuerdings geht die linke Maustaste nicht mehr.
(Oder in den Ausnahmefàllen, wo sie geht, hàngt nachher das Element
(Datei- oder Programm-Icon) fest am Zeiger, und man kann's nicht mehr
lösen.)
Und irgendwie geht auch der Rest des Systems nicht mehr so richtig,
nachdem man trotzdem die linke Maustaste gedrückt hat: z.B. Tastatur:
Windows-Taste, Enter-Taste.

Ich habe mal probehalber eine alte Maus drangehàngt. Und siehe da: Bei
der ging die linke Taste.

Komisch ist jetzt nur, dass bei der "kaputten" Maus im BIOS die linke
Taste durchaus funktioniert! Also könnte man meinen, es liege eben
doch nicht konkret an der linken Taste selbst, sondern irgendwie an
Windows, am Treiber.
Komisch aber wiederum, dass auch wenn ich einen alten Systemstand
draufspiele, die linke Taste in Windows immer noch nicht geht.
Also: Alle Tests haben etwas ergeben, aber irgendwie widersprechen sie
sich.

(Ich war sowieso noch nie Fan von dieser aufgeblàhten aber dennoch
mickrigen SetPoint-Software.)

Hab ihr eine Idee, wo das Problem liegen könnte?

Besten Dank für jeden Tipp.

Martin

Board ist ein Gigabyte GA-P35-S3. Ist zwar Revision 1.0, und bin mir
manchmal nicht 100% sicher wegen seiner Zuverlàssigkeit, aber ich
würde jetzt doch tippen, dass es nicht am Board liegt.
 

Lesen sie die antworten

#1 Martin Schmied
17/01/2008 - 08:42 | Warnen spam
Sorry, im BIOS ist es natürlich nicht die linke Maustaste, die
funktioniert, sondern die Entertaste!

Und deshalb ist das Ganze jetzt auch nicht mehr ein Mysterium: Es
liegt an der Maus.

Grüsse

Martin

Ähnliche fragen