Probleme mit Movie Maker

21/10/2007 - 13:13 von Roland B. | Report spam
Hallo NG,
ich habe auf meinem Rechner noch àltere AVI-Videos und wollte
sie nun mit Movie Maker bearbeiten, sprich auf DVD/Festplatte schreiben,
ich kann die Videos importieren und bearbeiten und auch Brennen
aber ich habe ein schwarzes Bild ;-(
woran kann das Liegen?
anschauen kann ich die Filme mit dem Media-Player.
OS ist Vista Home Premium

Schönen Sonntag noch
Roland
 

Lesen sie die antworten

#1 G. Born
21/10/2007 - 13:43 | Warnen spam
Hallo Roland B.

ich habe auf meinem Rechner noch àltere AVI-Videos und wollte
sie nun mit Movie Maker bearbeiten, sprich auf DVD/Festplatte schreiben,
ich kann die Videos importieren und bearbeiten und auch Brennen



Das ist doch schon mal gut.

aber ich habe ein schwarzes Bild ;-(



Halte mich nicht für einen Erbsenzàhler, aber was bedeutet das ganz genau?

Schwarzes Bild bei der Wiedergabe im DVD-Player (DVD auf dem PC im WMP oder
im Standalone-DVD-Player - oder gar S-VCD mit Software X erstellt)?

Schwarzes Bild bei der Wiedergabe des exportierten Films (in welchem Format)

Womit hast Du die gebrannt?

Auf was hast Du die Filme gebrannt (CD, DVD)?
Wie hast Du die gebrannt (z. B. DVD-Video, Daten-CD mit Videodatei drauf
)?

woran kann das Liegen?



Hast Du "Codec-Packs" installiert oder irgend eine Brenn/Schnittsoftware?
Könnte die Ursache sein (siehe http://gborn.blogger.de/stories/899143/ und
http://gborn.blogger.de/stories/890382/).

Aber ohne weitere Infos, was Du genau gemacht hast, wird es hier schwierig,
Diagnosen zu stellen.

anschauen kann ich die Filme mit dem Media-Player.
OS ist Vista Home Premium

Schönen Sonntag noch
Roland



Was für Format hast Du beim Export gewàhlt? WMV, AVI-DV?

Vielleicht bringen die obigen Links Dich weiter, sonst gib hier ggf. noch
ein paar Hintergrundinfos zu den von mir gestellten Fragen.

Gruß

G. Born

Ähnliche fragen