Probleme mit Offline files

05/06/2008 - 11:24 von René Zimmermann | Report spam
Hallo zusammen

Seit geraumer Zeit habe ich folgendes Problem. Ich arbeite mit Windows Vista
SP1 inkl. sàmtlichen Updates. Ich habe ein Netzlaufwerk von einem Windows
Server offline verfügbar gemacht.

Wenn ich nun offline arbeite, also unterwegs bin, funktioniert alles
korrekt. Danach erstelle ich eine VPN Verbindung ins Geschàft und das
Netzlaufwerk wird wieder online. Danach starte ich eine Synchronisierung der
Offline files.

Wenn ich nun die VPN Verbindung wieder trenne, hàngt sich mein Vista auf.
Das heisst, die Online verfügbaren Laufwerke gehen nicht mehr automatisch in
den Offline Modus zurück und wenn ich über den Explorer auf die Laufwerke
zugreifen will, kommt irgendwann die Meldung, dass explorer.exe nicht mehr
reagiert.

Ich kann den Computer noch nicht einmal mehr runterfahren, sondern nur noch
komplett abwürgen.

Dies hat aber früher (vor SP1) problemlos funktioniert. Mittlerweile habe
ich mein Notebook auch schon komplett neu installiert mit demselben Effekt.

Hat hier jemand eine Ahnung was das Problem sein könnte?

Vielen Dank schon mal für jegliche Unterstützung.
René Zimmermann
 

Lesen sie die antworten

#1 Delyan
12/06/2008 - 17:35 | Warnen spam
Sehr geerhter Herr Zimmermann,

ich würde Ihnen Folgendes empfehlen:
A. Bitte àndern Sie eine Offline Datei auf dem Server. Dannach öffnen Sie
die Datei von einem Vista Client. Wenn die Änderung immer noch nicht
sichtbar ist, starten Sie die manuelle Foldersynchronization. Merken Sie
sich bitte, welcher Offline Mode auf dem Vista Client eingestellt wurde.
http://technet2.microsoft.com/Windo...x?mfr=true

B. Bitte löschen Sie den Offlinecash, damit das System sich selbst
aktualisieren kann. Um das zu erreichen, führen Sie bitte folgende Schritte
durch:

1. Klicken Sie auf Start, dann auf Control Panel.
2. Klichen Sie auf Network und Internet, und wàhlen Sie Offline Files.
3. Klicken Sie auf General tab, klicken Sie auf View your offline files.
4. In dem Offline Files Ordner, klicken Sie mit der rechten Maustaste auf
Cache of the offline files und löschen SIe den Cache

C. Wenn Ihnen die oben beschriebenen Schritte nicht geholfen haben,
deaktivieren Sie User Account Control.

1.Starten Sie MSCONFIG

2. Klicken Sie auf Tools Tab. Scrollen Sie down bis "Disable UAC".
Deaktivieren Sie bitte UAC.

3. Den Rechner neustarten, damit die Änderungen gespeichert werden.

MFG
Delyan

"René Zimmermann" wrote in message
news:
Hallo zusammen

Seit geraumer Zeit habe ich folgendes Problem. Ich arbeite mit Windows
Vista
SP1 inkl. sàmtlichen Updates. Ich habe ein Netzlaufwerk von einem Windows
Server offline verfügbar gemacht.

Wenn ich nun offline arbeite, also unterwegs bin, funktioniert alles
korrekt. Danach erstelle ich eine VPN Verbindung ins Geschàft und das
Netzlaufwerk wird wieder online. Danach starte ich eine Synchronisierung
der
Offline files.

Wenn ich nun die VPN Verbindung wieder trenne, hàngt sich mein Vista auf.
Das heisst, die Online verfügbaren Laufwerke gehen nicht mehr automatisch
in
den Offline Modus zurück und wenn ich über den Explorer auf die Laufwerke
zugreifen will, kommt irgendwann die Meldung, dass explorer.exe nicht mehr
reagiert.

Ich kann den Computer noch nicht einmal mehr runterfahren, sondern nur
noch
komplett abwürgen.

Dies hat aber früher (vor SP1) problemlos funktioniert. Mittlerweile habe
ich mein Notebook auch schon komplett neu installiert mit demselben
Effekt.

Hat hier jemand eine Ahnung was das Problem sein könnte?

Vielen Dank schon mal für jegliche Unterstützung.
René Zimmermann

Ähnliche fragen