Probleme mit PS/2 Mausport auf altem Pentium Mainboard

22/07/2009 - 19:53 von Martin Eckel | Report spam
Hallo,

ich habe hier ein altes Chaintech 5VGM0 M101. Der PC verdient sich noch
sein Geld, ist an der Stelle völlig ausreichend.

Nur bràuchte ich jetzt zwei COM-Ports, einer ist aber von der Maus belegt.

Das Mainboard hat aber einen PS/2 Maus-Anschluß als Pfostenleiste und
das BIOS unterstützt das auch.
Demzufolge habe ich mir ein PS/2 Slotblech besorgt. Nur: es funktioniert
nicht.

Folgender Stand:
Maus im PS/2 Port, PS/2 im BIOS aktiviert: Maus blockiert Tastatur.
Mit der einen Maus kommen ab und an noch Tastendrücke durch, mit der
anderen Maus höchstens noch das DEL um ins BIOS zu kommen.

Keine PS/2 Maus dran, PS/2 im BIOS aktiviert: Keine Probleme

PS/2 im BIOS deaktiviert, keine Probleme, ob Maus dran oder nicht.

PS/2 per Jumper deaktiviert, im BIOS aktiviert, Maus dran => Tastatur
blockiert.

Ich hab inzwischen sogar die Belegung der Pfostenleiste überprüft, indem
ich die Verbindungen zum Keycontroller nachgemessen habe. Alles so, wie
es sein soll.

Tatsàchlich habe ich eine neuere BIOS-Version aufgetrieben -
reingespielt, kein Unterschied.

Da aber alles geht, wenn PS/2 im BIOS deaktiviert ist (natürlich bis auf
die Maus...), passiert also schon irgendwas, was in die richtige
Richtung geht.

Jemand noch ne Idee, was man noch testen könnte?

Gruß,
Martin

XPost, F'Up bitte passend setzen.
 

Lesen sie die antworten

#1 Frank Nitzschner
22/07/2009 - 20:12 | Warnen spam
Martin Eckel schrieb:


Keine PS/2 Maus dran, PS/2 im BIOS aktiviert: Keine Probleme

PS/2 im BIOS deaktiviert, keine Probleme, ob Maus dran oder nicht.

PS/2 per Jumper deaktiviert, im BIOS aktiviert, Maus dran => Tastatur
blockiert.




Die Maus ist keine Busmaus und auch nicht über USB-PS/2-Adapter?


Jemand noch ne Idee, was man noch testen könnte?




Separate Schnittstellenkarte für COM einbauen?

Grüsse
Frank

f'up dafc

Ähnliche fragen