Probleme mit Rechner...

15/10/2008 - 12:04 von Steve Völler | Report spam
Hallo!

Einer meiner Büro-Rechner macht Probleme und ich würde gerne wissen, ob
jemand in seiner Glaskugel die Ursache sieht :-)


Board: MSI 865G Neo2
GraKa: Matrox Millenium G550
AMI-BIOS
WinXP

Der Rechner startet manchmal nicht und auf der "D-Bracket" LED-Anzeige
(http://www.trinitro.net/Navody/DBracket.png) leuchten dann erst alle
rot bis auf unten links ("Initializing Keyboard Controller.") inklusive
Piepton (Töne?) und nach einer Weile macht er weiter bis alle leuchten
außer unten rechts ("Initializing Video Interface") und dann kommen
viele Pipetöne (immer dann, wenn ich bereit stand zum Mitzàhlen startete
der Rechner natürlich normal, aber es waren >5). Danach bleibt er stehen
und am Bildschirm kommt kein Signal an. Passiert selten, aber trotzdem
gehàuft.
Manchmal schaltet er sich auch am WinXp-Anmeldebildschirm aus.

Bisher wurde getauscht der RAM und eine baugleiche GraKa wurde
eingebaut, aber es bleibt bei den Fehlern. Erstmals ist er auch hàngen
geblieben (das zweite mal bei 3DMark2001 als GraKatest).
<http://www.camera-silens.de/!BilderFuersNetz!/diverses/monitor.jpg>
(der rosa Streifen ist ein Monitorfehler)


gemàß <http://www.biosflash.com/bios-piept...tm#AMI> bedeuten die
Töne >5:
5x kurz Prozessor
Prozessor defekt, unzureichende Kühlung, zu hoch getaktet, manchmal
Grafikkartenproblem
6x kurz Bios kann nicht in Protected Mode umschalten
defekter Tastaturcontroller -> austauschen, (bei manchen Boards
eingelötet -> Pech, neues Board)
7x kurz Prozessor erzeugt Ausnahmeinterrupt
Kontaktprobleme der CPU im Sockel, bei Übertaktung: ein bissel
zurückschrauben
8x kurz Display Memory Read/Write Error
Grafikkarte defekt oder nicht eingebaut, bei Onboard-
Grafik eventuell über Jumper deaktiviert -> aktivieren, manchmal auch
übertakteter ISA-Bus
9x kurz ROM-Bios-Checksummenfehler
EPROM, EEPROM oder Flash-ROM-Baustein defekt, BIOS defekt oder nicht
korrekt upgedated, möglicherweise Fehler in Bios irgendwelcher Karten



Mit dem Prozessor habe ich keine Probleme gehabt (wurde auch nix am
Rechner übertaktet). Das Motherboard sieht auch OK aus, keine
aufgeblàhten Kondensatoren etc.

Was könnte der Fehler sein? Doch ein Problem mit dem Tastatur-Controler?
Was/Wie könnte man noch testen?P



Dankend,

Steve
 

Lesen sie die antworten

#1 Hartmut Scholz
15/10/2008 - 15:32 | Warnen spam
Hallo

From: "Steve Völler"
Newsgroups: de.comp.hardware.graphik,de.comp.hardware.misc
Sent: Wednesday, October 15, 2008 12:04 PM
Subject: Probleme mit Rechner...



Hallo!
[...]


gemàß <http://www.biosflash.com/bios-piept...tm#AMI> bedeuten die Töne
>5:
5x kurz Prozessor Prozessor defekt, unzureichende Kühlung, zu hoch
getaktet, manchmal Grafikkartenproblem
[weitere Übersetzung der Pieptöne]



Nichts ist unmöglich.
Hast Du mal den Sitz des Kühlers überprüft und ggf auch mal die Leitpaste
erneuert? Ich habe Systeme gesehen, bei denen die übermàßig aufgetragene
Leitpaste zwischen CPU und Kühler förmlich rausgekocht worden ist. Nachdem
ich dünn ein klein wenig neue Paste aufgetragen hatte, lief der Rechner
wieder.


Mit dem Prozessor habe ich keine Probleme gehabt (wurde auch nix am
Rechner übertaktet). Das Motherboard sieht auch OK aus, keine aufgeblàhten
Kondensatoren etc.



Leider sind Kondensatoren nicht immer aufgeblàht, wenn sie ihren Dienst
versagen. Der sich anbahnende Ausfall des Boards ist weiterhin eine
Möglichkeit.

Was könnte der Fehler sein? Doch ein Problem mit dem Tastatur-Controler?
Was/Wie könnte man noch testen?P



Tastaturcontroller halte ich für unwahrscheinlich. Wenn die Stecker richtig
sitzen und der Rechner auf die Tastatur reagiert, dürfte daran eigentlich
nichts sein.
Ein heißer Kandidat bei derartigen Symptomen ist immer das Netzteil. Ich
würde das vorhandene mal gegen ein frisches und zumindest gleich starkes
austauschen und sehen, ob das Erleichterung verschafft.

Dankend,

Steve



Nicht dafür

MfG
Hartmut Scholz

Ähnliche fragen