Probleme mit Samba nach Update Suse 10.2 aus 10.3

04/11/2007 - 23:51 von Thomas Wilhelmi | Report spam
Hallo,

ich habe einen File- und Druck-Server unter Suse hier laufen. Unter 10.2
lief er auch einwandfrei und tat genau das was er sollte (von langsamen
Druckstart mal abgesehen, aber das liess sich verschmerzen). Nun habe ich
auf Suse 10.3 upgedated und habe nun Probleme. Und zwar làßt sich von
Windows XP das Netzwerklaufwerk nicht mehr mit

\\server\share

verbinden. Dann bekomme ich die Nachricht das der Pfad nicht gefunden
wurde. Mit

\\192.168.1.1\share

làßte es sich einwandfrei verbinden. Also Probleme bei den Berechtigungen
der User schließe ich da erstmal aus. Pingen làßt sich der Server mit

ping server

einwandfrei. DNS ist also auch kein Problem. Ich habe jetzt an der smb.conf
schon ein bisschen mit den Parametern gespielt die WINS betreffen. Aber
eigentlich wollte ich das so gut es geht vermeiden. Wo liegt das Problem?
Ich hànge die smb.conf noch an.

Viele Grüße,
Willi

# smb.conf is the main Samba configuration file. You find a full commented
# version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the
# samba-doc package is installed.
# Date: 2007-05-14
[global]
workgroup = ARBEITSGRUPPE
wins support = yes
netbios name = twisrv
dns proxy = yes
printing = cups
printcap name = cups
printcap cache time = 750
cups options = raw
map to guest = Bad User
unix password sync = yes
passwd program = /usr/bin/passwd %u
socket options = TCP_NODELAY SO_RCVBUF92 SO_SNDBUF92 SO_KEEPALIVE
guest account = nobody
encrypt passwords = yes
guest account = nobody
smb ports = 445
server string = Server zu Hause
local master = yes
preferred master = yes
domain master = yes

[Allgemein]
comment = Gemeinsames Verzeichnis fuer User
path = /home/allgemein
writable = yes
valid users = @sambauser
locking = yes
create mode = 0660
directory mode = 0770

[homes]
comment = Home Directories
valid users = %S, %D%w%S
browseable = No
read only = No
inherit acls = Yes

[printers]
comment = All Printers
path = /var/tmp
printable = Yes
create mask = 0700
browseable = no
guest ok = yes
use client driver = yes
public = yes
printing = cups
admin users = root, @sambauser

[print$]
comment = Printer Drivers
path = /var/lib/samba/drivers
write list = root
create mask = 0664
directory mask = 0775
guest ok = no
browseable = yes
 

Lesen sie die antworten

#1 Heiko Schlenker
05/11/2007 - 00:39 | Warnen spam
* Thomas Wilhelmi schrieb:

Wo liegt das Problem?



Das wird man Dir möglicherweise in der thematisch passenden
Newsgroup de.comp.os.unix.networking.samba sagen können.

Gruß, Heiko
Neu im Usenet? -> http://www.kirchwitz.de/~amk/dni/
Linux-Anfànger(in)? -> http://www.dcoul.de/infos/
Fragen zu KDE/GNOME? -> de.comp.os.unix.apps.{kde,gnome}
Passende Newsgroup gesucht? -> http://groups.google.com/groups?as_umsgid=

Ähnliche fragen