Probleme mit Synchronisation

03/01/2011 - 08:58 von Cliff McLane | Report spam
Hallo zusammen,
habe mit der Synchro von Replikaten A2003 ein Problem. Folgende
Konfig: auf den Rechnern ist eine lokale Replik. Diese lokalen
Repliken werden mit einem Backendreplikat im Netzwerk abgeglichen.
Funktioniert. Der Designmaster liegt auch auf dem Netz, und den wollte
ich gerade mit der Backenreplik synchronisieren, da ich ein paar
Änderungen gemacht habe.

Nun erhalte ich dabei nach ca. 10% die Meldung, dass eine
Entwurfsànderung nicht auf das Replikat übertragen werden kann.

Eine Datenbankreparatur hart nicht gefruchtet. Ich vermute, dass ich
über den Designmaster ein neues Backend machen muss. Was geschieht
dann aber mit den ganzen lokalen Repliken?

Wer kann mir helfen das Problem mit möglichst geringem Aufwand zu
lösen?
 

Lesen sie die antworten

#1 Cliff McLane
03/01/2011 - 09:18 | Warnen spam
On 3 Jan., 08:58, Cliff McLane wrote:
Hallo zusammen,
habe mit der Synchro von Replikaten A2003 ein Problem. Folgende
Konfig: auf den Rechnern ist eine lokale Replik. Diese lokalen
Repliken werden mit einem Backendreplikat im Netzwerk abgeglichen.
Funktioniert. Der Designmaster liegt auch auf dem Netz, und den wollte
ich gerade mit der Backenreplik synchronisieren, da ich ein paar
Änderungen gemacht habe.

Nun erhalte ich dabei nach ca. 10% die Meldung, dass eine
Entwurfsànderung nicht auf das Replikat übertragen werden kann.

Eine Datenbankreparatur hart nicht gefruchtet. Ich vermute, dass ich
über den Designmaster ein neues Backend machen muss. Was geschieht
dann aber mit den ganzen lokalen Repliken?

Wer kann mir helfen das Problem mit möglichst geringem Aufwand zu
lösen?



Vielleicht hilft das: ich finde im Backenreplikat die Tabelle
MSysSchemaProb mit einem Eintrag drin. Diese Tabelle finde ich aber
nicht im Designmaster.

Ähnliche fragen