Probleme mit system32\config

02/12/2007 - 10:22 von Andreas | Report spam
Hallo zusammen,

ich habe ein Problem mit meiner Regisstry.

Vor einem Tag habe ich Norton 360 deinstalliert, da diese aus unbekannten
Gründen nicht mehr funktioniert. Die Deinstallation war jedoch nicht
erfolgreich; deshalb sollte ich Registry-Norton-Dateien löschen.

Die Folge war das nach einem Neustart ein Fehler angezeigt wurde:
c:\windows\SYSTEM32\CONFIG\SYSTEM. Ich habe dann versucht mithilfe von
Microsoft Fehleranalyse den Fehler zu beheben mit der Wiederhestellungs...
von der CD, funktionierte jedoch nicht richtig.

Habe dann Windows neuinstalliert, in einen extra Ordner. Die Neue gin, die
Alte nicht

Danach habe ich mit der Wiederherstellungs... die Datei von
c:\windows\x\SYSTEM32\CONFIG\SYSTEM zu c:\windows\SYSTEM32\CONFIG\SYSTEM
kopiert, vorher jedoch eine Sicherheitskopie gemacht.

Danach wurde der Fehler nicht mehr angezeigt und das XP-Logo erschien.
Danach war der Bildschirm schwarz.

Dann habe ich versucht die kompltee c:\windows\SYSTEM32\CONFIG zu kopieren,
doch dann war das Passwort auf einmal ungültig, warum?

Was muss ich nun machen um die Registry wieder so hinzubekommen, dass der PC
wieder normal startet.



Mit freundlichen Grüßen

Andreas
 

Lesen sie die antworten

#1 Jörg Burzeja
02/12/2007 - 10:58 | Warnen spam
Andreas schrieb:

ich habe ein Problem mit meiner Regisstry.

Vor einem Tag habe ich Norton 360 deinstalliert, da diese aus unbekannten
Gründen nicht mehr funktioniert. Die Deinstallation war jedoch nicht
erfolgreich; deshalb sollte ich Registry-Norton-Dateien löschen.

Die Folge war das nach einem Neustart ein Fehler angezeigt wurde:
c:\windows\SYSTEM32\CONFIG\SYSTEM. Ich habe dann versucht mithilfe von
Microsoft Fehleranalyse den Fehler zu beheben mit der Wiederhestellungs...
von der CD, funktionierte jedoch nicht richtig.

Habe dann Windows neuinstalliert, in einen extra Ordner. Die Neue gin, die
Alte nicht

Danach habe ich mit der Wiederherstellungs... die Datei von
c:\windows\x\SYSTEM32\CONFIG\SYSTEM zu c:\windows\SYSTEM32\CONFIG\SYSTEM
kopiert, vorher jedoch eine Sicherheitskopie gemacht.

Danach wurde der Fehler nicht mehr angezeigt und das XP-Logo erschien.
Danach war der Bildschirm schwarz.

Dann habe ich versucht die kompltee c:\windows\SYSTEM32\CONFIG zu kopieren,
doch dann war das Passwort auf einmal ungültig, warum?

Was muss ich nun machen um die Registry wieder so hinzubekommen, dass der PC
wieder normal startet.




http://support.microsoft.com/defaul...;de;307545

und auf Norton verzichten.

Viele Grüsse

Jörg

Ähnliche fragen