Forums Neueste Beiträge
 

Probleme mit Transcend Cardreader

07/09/2009 - 10:18 von usenet.NOSPAM | Report spam
Hi Leute,

wg. eines abgebrochen Pins musste ich mir nun einen Cardreader besorgen.
Die Wahl fiel auf einen Transcend RDP8.

Leider habe ich an meinem G5 unter 10.4 damit das PRoblem, dass beim
Transfer einer größeren Anzahl von Dateien der Transfer einfach stehen
bleibt: Die LED am Reader geht aus und das Fortschrittsfenster zeigt
keinen Fortschritt mehr an.
Trenne ich dann die USB-Verbindung, bekomme ich die Nachricht, dass ein
Geràt entfernt wurde, ohne korrekt abgemeldet worden zu sein.

Es spielt keine Rolle, welche Karte ich kopieren will.
Ich hatte das Problem schon mit einer Transcend 4GB CF Card und einer
Kingston 4GB SDHC.

Beide Karten ließen sich mit dem selbem Cardreader am MacBookPro
problemlos auslesen...

Ciao

dirk
 

Lesen sie die antworten

#1 MartinC
07/09/2009 - 10:40 | Warnen spam
Dirk Wagner wrote:

Leider habe ich an meinem G5 unter 10.4 damit das PRoblem, dass beim
Transfer einer größeren Anzahl von Dateien der Transfer einfach stehen
bleibt: Die LED am Reader geht aus und das Fortschrittsfenster zeigt
keinen Fortschritt mehr an.

Beide Karten ließen sich mit dem selbem Cardreader am MacBookPro
problemlos auslesen...



Ich hatte mal ein sehr àhnliches Problem vor ca. 3 Jahren mit einem neuen
Image-Tank von Jobo: An einem iMac G3 lief er problemlos, an einem G4 (MDD)
blieb er pausenlos hàngen, speziell bei größeren Datenmengen.

Auf der Hersteller-Website wurde dann eingeràumt, daß das Geràt Probleme mit
"einigen USB Karten" hàtte, und der verblüffende Lösungsvorschlag war, das
Geràt nicht direkt sondern über einen USB-Hub anzuschließen. Scheinbar
wurden die "Probleme" durch Hubs maskiert. Der Hersteller hatte sogar die
Chuzpe, zu diesem Zweck einen eigenen Hub auf der Troubleshooting Seite zum
Kauf anzubieten.

Bis zu dem Zeitpunkt kannte ich nur USB-Geràte, die unbedingt direkt
angeschlossen werden wollten und an Hubs streikten, und nicht umgekehrt.
Das war mir damals zu dubios, also ging der Tank umgehend an den lokalen
Hàndler zurück.

Aber um das Problem einzugrenzen - versuch es doch mal an einem Hub.

Ähnliche fragen