Forums Neueste Beiträge
 

Probleme mit U3 USB-Sticks

25/02/2009 - 14:29 von Marino Weigl | Report spam
Hallo Wissende!
Heut ist wohl mein Problemtag... :-(

Ich bitte euch um Hilfe bei meinen U3-USB-Sticks.
Wenn ich diese(n) an irgendeinen USB-Port meines Laptops anschließe, wird
der Stick zwar erkannt und auch eingebunden, aber immer nur das CD-Laufwerk;
nicht der Massenspeicher.
In der Systemsteuerung wird "Speichervolumes" erkannt mit einem Untereintrag
"Standartvolume", mit gelbem Ausrufezeichen "Das Geràt kann nicht gestartet
werden, Code 10".
Wenn ich nun auf Deinstallieren klicke und danach geànderte Hardware suchen
lasse, findet er den USB-Speicher, der dann neben dem U3-CD-Laufwerk auch im
Explorer verfügbar ist.

Ebenfalls ist reproduzierbar ist es, den Stick langsam bzw. erst einmal halb
einzustecken. Die LED des Sticks leuchtet dann kurz auf, dann den Stick ganz
einstecken und alles wird richtig erkannt.

Dieses Phànomen tritt ausschleißlich bei U3 Sticks und einem Fonic-USB Stick
mit eingelegter Speicherkarte auf. Alle anderen Geràte und Speicher werden
sofort erkannt.

Hat jemand einen Tip?

Vista Home

Danke, Gruß M. Weigl
 

Lesen sie die antworten

#1 Andreas Trummer
26/02/2009 - 13:12 | Warnen spam
Hi,

hatte das gleiche Problem, konnte s mit einem Tool von HP lösen!
HP USB Disk Storage Format Tool damit làsst sich der Stick wie eine
Festplatte partitionieren und auch bootfàhig machen; bei mir hat es
geklappt!

hier gibt es das Download:

http://www.pcwelt.de/index.cfm?pid%6&am ...

Viel Erfolg!

Gruß Andreas

"Marino Weigl" schrieb im Newsbeitrag
news:
Hallo Wissende!
Heut ist wohl mein Problemtag... :-(

Ich bitte euch um Hilfe bei meinen U3-USB-Sticks.
Wenn ich diese(n) an irgendeinen USB-Port meines Laptops anschließe, wird
der Stick zwar erkannt und auch eingebunden, aber immer nur das
CD-Laufwerk; nicht der Massenspeicher.
In der Systemsteuerung wird "Speichervolumes" erkannt mit einem
Untereintrag "Standartvolume", mit gelbem Ausrufezeichen "Das Geràt kann
nicht gestartet werden, Code 10".
Wenn ich nun auf Deinstallieren klicke und danach geànderte Hardware
suchen lasse, findet er den USB-Speicher, der dann neben dem
U3-CD-Laufwerk auch im Explorer verfügbar ist.

Ebenfalls ist reproduzierbar ist es, den Stick langsam bzw. erst einmal
halb einzustecken. Die LED des Sticks leuchtet dann kurz auf, dann den
Stick ganz einstecken und alles wird richtig erkannt.

Dieses Phànomen tritt ausschleißlich bei U3 Sticks und einem Fonic-USB
Stick mit eingelegter Speicherkarte auf. Alle anderen Geràte und Speicher
werden sofort erkannt.

Hat jemand einen Tip?

Vista Home

Danke, Gruß M. Weigl

Ähnliche fragen