Probleme mit URL-Syntax?

19/12/2008 - 18:38 von Michael Unger | Report spam
Heute kam meine neue Maus (Logitech V150) an -- zur vollen
Funktionalitàt muss man einen Treiber herunterladen, was ja nicht
ungewöhnlich ist.

URL:
<http://www.logitech.com/index.cfm/4...70.exe>

SeaMonkey fühlt sich an dieser Stelle nicht mehr angesprochen und macht
beim Klicken auf "Software herunterladen" (unten auf der Seite) einfach
gar nichts mehr. (JavaScript, mit dem die Auswahl des passenden Treibers
erfolgt, war ausnahmsweise mal zugelassen.)

Kann jemand zu meiner Erleuchtung beitragen und mir erklàten, warum das
so ist? Eine Fehlermeldung gibt es übrigens nicht.

[Bei scharfem Hinsehen kann man diesem überlangen URL natürlich einen
kürzeren entnehmen, bei dem SeaMonkey dann auch brav die EXE-Datei auf
der Platte speichert.]

Michael

Real names enhance the probability of getting real answers.
My e-mail account at DECUS Munich is no longer valid.
 

Lesen sie die antworten

#1 Hartmut Figge
19/12/2008 - 18:58 | Warnen spam
Michael Unger:

<http://www.logitech.com/index.cfm/4...70.exe>

SeaMonkey fühlt sich an dieser Stelle nicht mehr angesprochen und macht
beim Klicken auf "Software herunterladen" (unten auf der Seite) einfach
gar nichts mehr.



Meiner öffnet das Download-Fenster.

Kann jemand zu meiner Erleuchtung beitragen und mir erklàten, warum das
so ist? Eine Fehlermeldung gibt es übrigens nicht.



Dein SM ist reichlich alt. Dennoch, teste doch mal in einem frischen Profil.

Hartmut
Usenet-ABC-Wiki http://www.usenet-abc.de/wiki/
Von Usern fuer User :-)

Ähnliche fragen