Probleme mit Verzeichnis von Dokumentvorlagen

31/12/2007 - 17:11 von Marcus Woletz | Report spam
Hallo Leute,

wenn ich über Extras/Optionen/OpenOffice.org/Pfade das Verzeichnis für
Dokumentvorlagen auf ein neues Verzeichnis setze, wird dieses beim
verwalten der Vorlagen über Datei/Dokumentvorlage/Verwalten nicht
verwendet, sondern das "alte" Verzeichnis.

Lösche ich nun das alte Verzeichnis und speichere erneut eine
Dokumentvorlage, z.B. über
Datei/Dokumentvorlage/Verwalten/Befehle/Importieren, dann wird das
gelöschte Verzeichnis wieder erstellt und die Vorlage dort gespeichert.

Lösche ich das alte Verzeichnis abermals, obwohl sich noch eine Vorlage
darin befindet, wird beim nàchsten öffnen des Dokumentvorlagendialogs
die Vorlage angezeigt. Beim Doppelklick auf die Vorlage stürtzt dann OOo ab.

Kennt jemand das Problem? Da ich den Fehler in der Fehlerdatenbank auf
OO.org nicht gefunden habe, werde ich mal einen Bugreport öffnen, falls
mich hier niemand aufhàlt.

ciao

Marcus
 

Lesen sie die antworten

#1 Regina Henschel
01/01/2008 - 00:20 | Warnen spam
Hallo Markus,

Marcus Woletz schrieb:
Hallo Leute,

wenn ich über Extras/Optionen/OpenOffice.org/Pfade das Verzeichnis für
Dokumentvorlagen auf ein neues Verzeichnis setze, wird dieses beim
verwalten der Vorlagen über Datei/Dokumentvorlage/Verwalten nicht
verwendet, sondern das "alte" Verzeichnis.



Das kann ich nicht bestàtigen. Schreibe bitte mal auf, wie die Zeile
"Dokumentvorlagen" in Extras/Optionen/OpenOffice.org/Pfade genau lautet.


Lösche ich nun das alte Verzeichnis und speichere erneut eine
Dokumentvorlage, z.B. über
Datei/Dokumentvorlage/Verwalten/Befehle/Importieren, dann wird das
gelöschte Verzeichnis wieder erstellt und die Vorlage dort gespeichert.



Welche Kategorie hast du links beim Importieren ausgesucht? Hast du OOo
zwischendurch vollstàndig beendet? Hast du vor dem Importieren
Datei/Dokumentvorlage/Verwalten/Befehle/Aktualisieren durchgeführt?


Lösche ich das alte Verzeichnis abermals, obwohl sich noch eine Vorlage
darin befindet, wird beim nàchsten öffnen des Dokumentvorlagendialogs
die Vorlage angezeigt. Beim Doppelklick auf die Vorlage stürtzt dann OOo ab.



OOo sollte nicht abstürzen sondern die Vorlagenverwaltung beim Starten
aktualisieren. Welche OOo-Version benutzt du? Welches Betriebsystem?
Hast du daran gedacht, den Schnellstarter zu beenden? Anderenfalls wird
OOo nicht richtig beendet und der Initialisierungszyklus wird nicht
richtig durchgeführt.

Kennt jemand das Problem? Da ich den Fehler in der Fehlerdatenbank auf
OO.org nicht gefunden habe, werde ich mal einen Bugreport öffnen, falls
mich hier niemand aufhàlt.



Ich glaube nicht, dass es ein allgemeines Problem ist. Hast du deine
User-Einstellungen aus einer vorigen Installation übernommen?

Zeigt sich der gleiche Fehler, wenn du das ganze mit einem ganz neuen
Benutzer durchführst?

mfG
Regina

Ähnliche fragen