Probleme mit WMP 12 unter Windows 7 Ultimate

22/09/2009 - 20:51 von Thomas Zawatzki | Report spam
Hallo zusammen,

bisher lief mein PC unter Vista Ultimate mit dem WMP 11.
Meine 22000 Songs sind sauber getaggt und mit Covern versehen.
Mit WMP 11 oder wahlweise iTunes lief alles bestens.

Am letzten Wochenende habe ich auf meinen PC Windows 7 Ultimate
als Neuinstallation aufgespielt. Làuft bestens... ausser WMP 12.
Er liest die Songs sehr langsam ein, bis zum Buchstaben S geht
auch alles gut, aber ab dem T habe ich dann ca. 3000 Songs ohne
Tags in der Bibliothek, d. h. diese 3000 Songs tauchen dann als
"Unbekannt" auf.

Ich habe die Bibliothek gelöscht und die alte Bibliothek vom
Vista-System verwendet, die hat er offenbar völlig ignoriert.

Ein zweiter Versuch, mit dem Erstellen einer neuen Bibliothek
brachte das gleiche Ergebnis wie beim ersten Mal.

Ich habe zusàtzlich iTunes installiert, es hat aus meinen
Songs fehlerfrei eine neue Bibliothek erstellt, alles bestens.

Hat jemand eine Idee, woran das Problem beim WMP 12 liegen kann?
Ansonsten muss ich mich dann wohl leider schon kurz nach dem
ersten Kennenlernen wieder verabschieden.

Gruss Thomas
 

Lesen sie die antworten

#1 Armin Wolf
23/09/2009 - 10:57 | Warnen spam
"Thomas Zawatzki" schrieb

bisher lief mein PC unter Vista Ultimate mit dem WMP 11.
Meine 22000 Songs sind sauber getaggt und mit Covern versehen.
Mit WMP 11 oder wahlweise iTunes lief alles bestens.



Bei mir auch, mit knapp 30' Songs, aber! auf eigener Partition
mit allen Rechten.

Am letzten Wochenende habe ich auf meinen PC Windows 7 Ultimate als
Neuinstallation aufgespielt.



zu beginn des Jahres als Update eufgespielt ...

Làuft bestens... ausser WMP 12.



Mein WMP 12 làuft perfekt

Er liest die Songs sehr langsam ein, bis zum Buchstaben S geht
auch alles gut, aber ab dem T habe ich dann ca. 3000 Songs ohne
Tags in der Bibliothek, d. h. diese 3000 Songs tauchen dann als
"Unbekannt" auf.



Bei meiner Installation keinerlei Probleme
Insbes. hohe Performance

- alle NTFS- Rechte
- Index ausgeschaltet
- wie erwàhnt: eigene Partition (physikalisch kompatibel zu XP)

Ich habe die Bibliothek gelöscht und die alte Bibliothek vom
Vista-System verwendet, die hat er offenbar völlig ignoriert.



Die ist leider völlig inkompatibel :-(((

Ein zweiter Versuch, mit dem Erstellen einer neuen Bibliothek
brachte das gleiche Ergebnis wie beim ersten Mal.



Mach den Versuch mit einem neu angelegtem Benutzer
- Bitte nur einen kleinen Virenscanner, und keinen Schrott in der
autostart (msconfig)

Ich habe zusàtzlich iTunes installiert, es hat aus meinen
Songs fehlerfrei eine neue Bibliothek erstellt, alles bestens.



kommt bei mir nicht auf das System!

Hat jemand eine Idee, woran das Problem beim WMP 12 liegen kann?



Fehlende Zugriffsrechte oder Schreibschutz im MP3- Ordner

Ansonsten muss ich mich dann wohl leider schon kurz nach dem ersten
Kennenlernen wieder verabschieden.



Bau einen ordentlichen Datenpfad auf, und kopiere die Musik
dorthin. Dann aktiviere diesen Pfad im Mediaplayer, und es
sollte funktionieren. Meide "Eigene Dateien"

Ràume hier auf:
C:\Users\NAME\AppData\Local\Microsoft\Media Player

meine CurrentDatabase_372.wmdb ist knapp 400.000 kb groß.

Ähnliche fragen