Forums Neueste Beiträge
 

Probleme mit yum

15/01/2009 - 10:01 von Chris | Report spam
Moin,
ich soll hier mal nach so einem alten Fedora-System schauen, das schon lànger
kein Update mehr gesehen hat.
yum update schmeisst mir folgendes aus:

jede Menge Pakete set to be updated


...
aber dann:
Error: Missing Dependency: systemtap-runtime = 0.5.13-1.fc7 is needed by package systemtap
Error: Missing Dependency: bittorrent = 4.4.0-5.fc7 is needed by package bittorrent-gui
Error: Missing Dependency: perl = 4:5.8.8-28.fc7 is needed by package perl-libs

Da yum scheinbar keine --nodeps oder --force -Option kennt, weiss ich nicht genau, wie ich
weiter zu verfahren habe.
Thx,
Chris
 

Lesen sie die antworten

#1 Chris
15/01/2009 - 10:20 | Warnen spam
Chris wrote:

Da yum scheinbar keine --nodeps oder --force -Option kennt, weiss ich nicht genau, wie ich
weiter zu verfahren habe.


Da rpm ja diese Optionen kennt, hab ich gerade mal die betreffenden Pakete hàndisch gelöscht
(waren ja nur drei). yum update zieht sich nun automatisch die neueren, um die nicht mehr
erfüllten Abhàngigkeiten aufzulösen.
Klappt ja doch besser, als ich dachte :-)
Gruss,
Chris

Ähnliche fragen