Probleme nach Mainboardwechsel

26/11/2009 - 14:37 von Xaver Reichart | Report spam
Guten Tag

Hoffe, dass mir hier jemand weiterhelfen kann.

Nach einem Meinboardausfall - und dadurch erzwungenenm Wechsel - erhalte
ich beim Starten der Virtuellen Maschine folgende Fehlermeldungen:

erste Meldung:

Der Treiber für Netzwerkdienste für virtuelle Computer konnte nicht
geöffnet werden.

Der Zugriff auf das externe Netzwerk und den Host ist für alle
Gastbetriebssysteme, die den Adapter "Realtek RTL8168C(P)/8111C(P)
Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)" verwenden, nicht
verfügbar. Virtuelle Computer, die virtuelle Netzwerke verwenden, können
weiterhin auf andere virtuelle Computer zugreifen, die virtuelle
Netzwerke verwenden.


Aktivieren Sie den Treiber für Netzwerkdienste für virtuelle Computer
auf dem Adapter "Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit
Ethernet NIC (NDIS 6.0)" erneut, oder installieren Sie Virtual PC neu,
um dieses Problem zu beheben.


zweite Meldung:

Der folgende parallele Anschluss wurde auf dem physikalischen Computer
nicht gefunden: LPT1 (378h-37Fh)

Bevor dieser Anschluss mit dem virtuellen Computer verbunden werden
kann, müssen Sie sicherstellen, dass ein Geràt an den Anschluss
angeschlossen ist und dass dieser von keinem anderen Prozess verwendet wird.



Die zweite Meldung macht mir soweit kein Kopfzerbrechen, als ich von von
Virtual PC aus auf keinen Parallelanschluss zugreifen kann; ich drucke
sowieso über eine Freigabe im LAN.

Die erste Meldung heisst natürlich, dass ich keinen Zugriff auf LAN und
Internet habe. Das geht natürlich nicht.

Also kurz: Wie und wo muss ich was tun, damit die virtuelle Maschine den
Treiber für Netzwerkdienste für virtuelle Computer öffnen/verwenden kann?

Ganz herzlichen Dank für eure Hinweise und Anleitungen


Xaver Franz
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
26/11/2009 - 19:09 | Warnen spam
Xaver Reichart schrieb:

Die erste Meldung heisst natürlich, dass ich keinen Zugriff auf LAN und
Internet habe. Das geht natürlich nicht.

Also kurz: Wie und wo muss ich was tun, damit die virtuelle Maschine den
Treiber für Netzwerkdienste für virtuelle Computer öffnen/verwenden kann?



Im Geràtemanager des Gastes die falschen Treiber/Geràte
deinstallieren/löschen.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen