Probleme nach Neuinstallation -SeaMonkey 1.1.14 deutsch

07/03/2009 - 12:19 von cmue | Report spam
Hallo User
Mußte kürzlich meinen PC neu einrichten, so auch Seamonkey mit der
aktuelll verfügbaren Version. Seither funktionieren wohl einige
Plugins nicht mehr so richtig, was mich besonders bei der Detailsuche
auf Ebay stört.
Konkret bedeutet das, daß ich bei der Suche nicht mehr beispieilsweise
die Suche auf mehrere Hersteller oder mehrere Farben eines bestimmten
Artikels ausweiten kann sondern nur immer einen Hersteller oder eine
Farbe
auswàhlen kann, wie es wohl in der alten Ebay-Ansicht möglich war. Auf
meine Anfrage beim Ebay-Support wurde
mir gesagt, daß es wohl an den Einstellungen meines Browsers liegt und
da wohl an der Java Einbindung und an
Activ-X- Steuerelementen. Diese habe ich aber aktiviert und die
erforderlichen java-dll-Dateien habe ich in den Plugin -Ordner
kopiert, wie es auf der Seamonkey Hilfeseite angegeben ist.
Leider funktioniert es aber noch immer nicht und nun hoffe ich auf
euch!
Gruß
cmue
 

Lesen sie die antworten

#1 Martin Feitag
07/03/2009 - 19:26 | Warnen spam
cmue schrieb:
Hallo User
Mußte kürzlich meinen PC neu einrichten, so auch Seamonkey mit der
aktuelll verfügbaren Version. Seither funktionieren wohl einige
Plugins nicht mehr so richtig, was mich besonders bei der Detailsuche
auf Ebay stört.
Konkret bedeutet das, daß ich bei der Suche nicht mehr beispieilsweise
die Suche auf mehrere Hersteller oder mehrere Farben eines bestimmten
Artikels ausweiten kann sondern nur immer einen Hersteller oder eine
Farbe
auswàhlen kann, wie es wohl in der alten Ebay-Ansicht möglich war. Auf
meine Anfrage beim Ebay-Support wurde
mir gesagt, daß es wohl an den Einstellungen meines Browsers liegt und
da wohl an der Java Einbindung und an
Activ-X- Steuerelementen. Diese habe ich aber aktiviert und die
erforderlichen java-dll-Dateien habe ich in den Plugin -Ordner
kopiert, wie es auf der Seamonkey Hilfeseite angegeben ist.
Leider funktioniert es aber noch immer nicht und nun hoffe ich auf
euch!
Gruß
cmue



ebay mit Java?
Erklàre mal bitte genau welche SM-Version du benutzt und was genau bei
ebay angeblich Java braucht (das dürfte nàmlich eigentlich nichts sein).

Hast du vielleicht damals die alte Ansicht benutzt und jetzt die neue?
Dann drücke mal rechts oben über den ARtikeln auf den link, dass du die
Beta-Version verlassen möchtest.
Gruß
Martin

Ähnliche fragen