Probleme seit Windows 7 (64)

25/12/2009 - 11:23 von Steffen Maurer | Report spam
Hallo Zusammen.

Habe mir nun zu Weihnachten eine neue Rakete gegönnt. Als OS kommt nun Win
7 Ultimate 64bit zum Einsatz.

Nun versuche ich verzweifelt auch mein Dialog wieder in gewohnter Form zu
aktivieren.

Der Pfad hat sich (gemàß 64bit OS) entsprechend geàndert:

ALT: D:\Programme\Internet\40tude Dialog
NEU: D:\Program Files (x86)\Internet\40tude Dialog

Des weiteren habe ich eine saubere Installation durchgeführt und danach
meinen kompletten Ordner drüber kopiert (2.0.15.84 Beta 38)! Newsgroups
etc. sind nun auch vorhanden, aber folgende Probleme habe ich:

1.
Folgende Fehlermeldung kommt stàndig: 'Exception in script
ONARTICLELISTPAINT: Cannot open file
"C:\Windows\system32\change_names.ini". Das System kann die angegebene
Datei nicht finden'

Woher kommt er auf den System32 Pfad? Alle Scripte sind im Unterordner
Scripts?

2.
Die Kopfzeile der Artikelliste fehlt (laut NG auch bei anderen Usern). Gibt
es dafür Abhilfe?

3.
Ich habe für die Arikelliste zwei Macros in der Symbolleiste:
CollapsmarkReadSkipToNextUnread und MarkAllReadAnCollapsAll

Für diese werden keine Icons mehr angezeigt, sonder der Text bzw. Name der
Scripte. Wie bekomme ich die Symbole wieder (sorry habe schon alles
probiert und bekomme es nicht mehr hin)?



Bin für jeden Tipp dankbar ...


Danke und Gruß, Steffen

Steffen Maurer
Wiesbaden, Germany
E-Mail: StMaurer@gmx.net
 

Lesen sie die antworten

#1 Hans-Peter Matthess
25/12/2009 - 12:37 | Warnen spam
Steffen Maurer:

Der Pfad hat sich (gemàß 64bit OS) entsprechend geàndert:
ALT: D:\Programme\Internet\40tude Dialog
NEU: D:\Program Files (x86)\Internet\40tude Dialog



Schlecht. Dialog nicht nach %programfiles% installieren, denn da wàren
zusàtzliche Rechteànderungen erforderlich. Installiere in einen anderen
Pfad.

2.
Die Kopfzeile der Artikelliste fehlt (laut NG auch bei anderen Usern). Gibt
es dafür Abhilfe?



Das haben bisher alle bei Win 7 64 nachvollziehen können. Abhilfe:
keine. Oder lasse Dialog unter Win 7 64 im XP-Mode laufen. Da gibt's
dann natürlich keine Probleme.

3.
Ich habe für die Arikelliste zwei Macros in der Symbolleiste:
CollapsmarkReadSkipToNextUnread und MarkAllReadAnCollapsAll

Für diese werden keine Icons mehr angezeigt, sonder der Text bzw. Name der
Scripte. Wie bekomme ich die Symbole wieder (sorry habe schon alles
probiert und bekomme es nicht mehr hin)?



Keine Ahnung. Wird im XP-Mode vermutlich auch nicht auftreten.

hpm

Ähnliche fragen