Forums Neueste Beiträge
 

Profil konnte nicht geladen werden. Vista Business in AD Domäne

17/12/2008 - 10:53 von Michael Arm | Report spam
Hallo,

wir haben kürzlich einen neuen Rechner mit vorinstalliertem Vista Business
gekauft, der mir Kopfzerbrechen bereitet.

Wir haben Servergespeicherte Profile auf einem Windows 2000 Server
(ehemaliger DC, der von einem 2003er abgelöst wurde, und nun nur noch für
Dateifreigaben dient).

Ich habe den Rechner in unsere Domàne integriert, und möchte mich nun als
normaler Benutzer anmelden.
Auf allen Windows XP Rechnern lade ich problemlos mein Profil und kann
arbeiten.
Auf Vista poppt unten die Sprechblase auf, dass mein Profil nicht geladen
werden konnte, und ich mit einem temporàren Profil angemeldet werde.

Selbst komplett neu angelegte Benutzer in der Domàne bekommen ein temporàres
Profil unter Vista, und wenn sie sich unter XP anmelden wird brav das Profil
erstellt und beim Abmelden auf den Server kopiert.

Bei meinen Recherchen bei Google habe ich bisher nur Lösungen gefunden, wenn
Vista als alleinstehender Rechner das Profil des Benutzers zerschossen hat,
und das Profil unter "Users" als auch in der Registry der *.bak Eintrag des
Benutzerkontos gelöscht werden soll.

Allerdings habe ich diese Eintràge nicht, weil das Profil gar nicht erst vom
Server geladen und in Vista eingefügt wird.

Auch habe ich per Gruppenrichtlinie versucht, den Rechner zu zwingen beim
Anmelden aufs Netzwerk zu warten. Ohne Erfolg, bezüglich des Profils.

Was kann ich sonst noch versuchen?

Mit freundlichen Grüßen,
Michael Arm

P.S. Der Rechner hat dank Downgradelizenz erstmal XP bekommen, ist aber auf
lange Frist gesehen ja nicht die Lösung...
 

Lesen sie die antworten

#1 Michael Arm
30/01/2009 - 10:52 | Warnen spam
"Michael Arm" schrieb im Newsbeitrag
news:
<SNIP>
Zusammengefasst: Vista Rechner erstellt bzw. làdt kein Profil aus unserer
Domàne und arbeitet nur mit temporàrem Profil




Nach dem Lesen von einem Blogeintrag bei Daniel Melanchthon
(http://blogs.technet.com/dmelanchth...vista.aspx)
habe ich mal die Rechtevergabe im Profilordner überprüft.

Ich habe die Rechte so abgeàndert, dass sie wie im Blogbeitrag beschrieben
sind, und Vista kann nun seine eigenen Profile erstellen.

Da die XP Rechner mit den "alten" Rechten problemlos funktionierten, hatte
ich das nicht als Fehlerursache in Betracht gezogen.

Sobald ich die Ordnerumleitungen in den Griff bekomme, kann Vista oder
Windows 7 kommen.

Ähnliche fragen