Profile nicht verfügbar

28/05/2008 - 12:01 von Holger Vorberg | Report spam
Hallo zusammen,

ich habe in meinem ASP.NET Projekt (VS 2008, C#, FW 3.5) das Problem, dass
mir das Profile nicht zur Verfügung steht.
In der web.config habe ich folgendes Profile erstellt...

<profile enabled="true">
<properties>
<add name="testproperty"/>
</properties>
</profile>

wenn ich aber im Codeeditor eines Forms "Profile." eingebe dann passiert
nichts. Kein Intellisense. Kein gar nichts.
Habe ich irgendwo etwas verstellt? Irgend ein Eintrag in der web.config
vielleicht?

Ich habe mal testweise ein ganz neues Webprojekt angelegt und in der
automatisch erstellten web.config das gleiche Profile erstellt.
In der standardmàßigt erzeugten default.aspx konnte ich im Editor sofort
"Profile.testproperty" benutzen.

Bin für jeden Hinweis dankbar.

MfG
Holger Vorberg
 

Lesen sie die antworten

#1 Thomas Bandt
28/05/2008 - 12:31 | Warnen spam
Holger Vorberg schrieb:
wenn ich aber im Codeeditor eines Forms "Profile." eingebe dann passiert
nichts. Kein Intellisense. Kein gar nichts.
Habe ich irgendwo etwas verstellt? Irgend ein Eintrag in der web.config
vielleicht?



VS erzeugt sich fürs IntelliSense im Hintergrund quasi
die Klassen - es kommt vor, dass das hàngt. Bei mir hat
bisher immer ein Neustart von VS geholfen.

Gruß, Thomas [MVP ASP/ASP.NET]
http://www.69grad.de - Beratung, Entwicklung
http://www.dotnetjob.de - .NET-Stellenmarkt
https://www.xing.com/net/asp.net - ASP.NET bei Xing!
http://blog.thomasbandt.de - Thomas goes .NET

Ähnliche fragen