Forums Neueste Beiträge
 

Programm-/Dateisymbole werden nicht (mehr) angezeigt

28/12/2007 - 13:48 von einfallsreichtum | Report spam
Hallo,
Habe bei mir Vista im Einsatz und unter anderem Office 07 und den neusten
Adobe Acrobat Reader.
Seit gestern (habe keinen neuen Programme etc. installiert) werden im
Arbeitsplatz/Explorer die kleinen Symbole von Office Dokumenten (.docx .doc
.xlsx ) nicht mehr angezeigt. Statt dessen werden die Symbole für
unbekannte Dateitypen angezeigt. Das selbe gilt auch für pdf-Dateien. Öffnen
kann man die Dateien ganz normal. Das funktioniert bestens.
Zusàtzlich werden die Programmsymbole in der Start-Leiste nicht mehr
angezeigt bei allen Office Programmen und dem Acrobat Reader. Es wird nur ein
leeres-Blatt Symbol angezeigt.
Habe schon Office 07 reparieren lassen mit der Installations CD. Auch hier
kein Erfolg.

Woran kann das liegen? Wie kann man das Problem beheben?

Vielen Dank für die Antworten!!

Grüße
einfallsreichtum
 

Lesen sie die antworten

#1 G. Born
28/12/2007 - 18:24 | Warnen spam
einfallsreichtum wrote:
~~~~~~~~~~~ setze hier bitte deinen Vor- und Zunamen ein - danke.

Seit gestern (habe keinen neuen Programme etc. installiert) werden im
Arbeitsplatz/Explorer die kleinen Symbole von Office Dokumenten
(.docx .doc .xlsx ) nicht mehr angezeigt. Statt dessen werden die
Symbole für unbekannte Dateitypen angezeigt. Das selbe gilt auch für
pdf-Dateien. Öffnen kann man die Dateien ganz normal. Das
funktioniert bestens.



Hast Du schon mal eine Systemwiederherstellung versucht?

Zusàtzlich werden die Programmsymbole in der Start-Leiste nicht mehr
angezeigt bei allen Office Programmen und dem Acrobat Reader. Es wird
nur ein leeres-Blatt Symbol angezeigt.
Habe schon Office 07 reparieren lassen mit der Installations CD. Auch
hier kein Erfolg.

Woran kann das liegen? Wie kann man das Problem beheben?



Das Problem könnte ggf. vom Acrobat Reader herrühren (bin mir aber nicht
sicher). Falls die Systemwiederherstellung nicht wirkt, probiere mal,
wie hier http://gborn.blogger.de/stories/1005098/ beschrieben, den
Iconcache des Benutzerkontos unter Windows Vista zu löschen. Vielleicht
hilft es.

Gruß

G. Born

Ähnliche fragen