Programme laufen nicht mehr unter 10.6

09/01/2013 - 23:27 von blogmaster | Report spam
Hallo Leute.
Ich habe eine Programm "BreedingMaster", welches unter OSX 10.6 laufen soll.
Habe einen Intel-iMac 2GHz Intel Core Duo und OSX 10.6.8.
Beim Start-Versuch erscheint die Fehlermeldung:

"Sie können das Programm "." nicht öffnen, da es auf diesem Typ von Mac-Computer nicht unterstütz wird".

Laut Hersteller der Software làuft es aber bei denen problemlos auf dieser Hardware.
Was kann da falsch laufen???

Grüße,
WBeh
 

Lesen sie die antworten

#1 Andreas Rutishauser
10/01/2013 - 07:10 | Warnen spam
Salut WBeh

In article ,
wrote:

Hallo Leute.
Ich habe eine Programm "BreedingMaster", welches unter OSX 10.6 laufen soll.
Habe einen Intel-iMac 2GHz Intel Core Duo und OSX 10.6.8.
Beim Start-Versuch erscheint die Fehlermeldung:

"Sie können das Programm "." nicht öffnen, da es auf diesem Typ von
Mac-Computer nicht unterstütz wird".

Laut Hersteller der Software làuft es aber bei denen problemlos auf dieser
Hardware.
Was kann da falsch laufen???



ich hab mal von
<http://www.breedingmaster.com/download.html>
geladen und installiert. Das Programm startet auf einem MacBookPro8,3
mit 10.6.8.

Ich hab leider keinen Core Duo Rechner zum Testen...

Gruss
Andreas

MacAndreas Rutishauser, <http://www.MacAndreas.ch>
EDV-Dienstleistungen, Hard- und Software, Internet und Netzwerk
Beratung, Unterstuetzung und Schulung
<mailto:, Fon: 044 / 721 36 47

Ähnliche fragen