Provider ändert ausgehenden Server und Port

05/07/2009 - 20:21 von Olaf Coolic | Report spam
Hallo NG

Unser ISP àndert seien SMTP Server + port + ab jetzt authentifizierung

Ich habe einen W2K3 + Exchange 2003

Den SMART HOST und Authentifizierung habe ich im Connector eingerichtet
Das Port in Virtueller SMTP Server / Übermittlung / Ausgehende Verbindungen
/ TCP Anschluss

Ist das korrekt?

Derzeit akzeptiert der ISP die alten einstellungen und die neuen
einstellungen, deswegen kann ich nicht wissen ob meine Einstellungen auch in
Einsatz kommen.

Kann ich das irgendwie prüfen? (Ausser dass ich die ausgehende port 25 am
Router schliesse?)

Danke
O.
 

Lesen sie die antworten

#1 Sascha Wilkniss
06/07/2009 - 20:54 | Warnen spam
Hallo,

"Olaf Coolic" schrieb im Newsbeitrag
news:uS%23ca1Z$
Hallo NG

Unser ISP �ndert seien SMTP Server + port + ab jetzt authentifizierung

Ich habe einen W2K3 + Exchange 2003

Den SMART HOST und Authentifizierung habe ich im Connector eingerichtet
Das Port in Virtueller SMTP Server / �bermittlung / Ausgehende
Verbindungen / TCP Anschluss

Ist das korrekt?



Ja. Der Standard Port SMTP ist der 25. Bei TLS/SSL ist dieser 993 oder was
auch immer.

Derzeit akzeptiert der ISP die alten einstellungen und die neuen
einstellungen, deswegen kann ich nicht wissen ob meine Einstellungen auch
in Einsatz kommen.



Verstehe ich nicht. wenn Du nur die neuen Authentifizierungsdaten etc.
verwendest,
siehst Du doch ob es funktioniert, oder? Ist doch egal ob der ISP beides
bereit stellt.

Kann ich das irgendwie pr�fen? (Ausser dass ich die ausgehende port 25 am
Router schliesse?)



Trage nur die neuen daten ein, Starte den Virtuellen SMTP Server neu und
versende test E-Mails
in das Internet.

Danke
O.


Bitte.

Für alle die es nicht wissen. Hier die Eintràge die gemacht werden müssen.

Den Smarthost im **SMTP Connector** unter Exchange System Manager eintragen.
Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten
als aktiv anklicken und in der Spalte darunter den Smarthost des Provider
eintragen.

Unter LOKALE BRIDGEHEADS wird der virtuelle SMTP Server ausgwàhlt.

Unter der Registerkarte **Erweitert** auf AUSGEHENDE Sicherheit klicken.
Wahrscheinlich die Standardauthentifizierung auswàhlen und neben Benutzer
**ÄNDERN**
anklicken und Benutzer und Kennwort eingeben. Mit ok alles bestàtigen und
den virtuellen
SMTP Connector neu starten.


Mit freundlichen Grüßen
Sascha Wilkniß

Ähnliche fragen