Prozentauswertung in Tabelle

29/04/2009 - 18:55 von Altenhägener | Report spam
In einer bereits fertig erstellten Jahrestabelle (Jan - Dez) möchte ich
Uhrzeiten auswerten (sowohl monatlich als auch fürs Jahr) & prozentual in
Beziehung setzen. Ich möchte immer den aktuellen monatlichen Stand haben. Da
aber bis zur Eingabe im entsprechenden Monat Zellen leer sind, kann ich das
Gesamtergebnis in der Summenspalte aber nicht in eine feste Formel einbinden.
Es gelingt mir nicht. Hat Habe bereits versucht: WENN
A2>0;(SUMME(A1;A2)/2);0 - Dieses funktioniert aber nur bis Februar (A2), dann
ab Màrz [angehàngt - ;WENN A3>0;(SUMME(A1;A3)/3);0 - wird "Wert!
ausgegeben. Kann mir Jemand helfen. Vielen Dank!
 

Lesen sie die antworten

#1 Andreas Killer
29/04/2009 - 19:15 | Warnen spam
Altenhàgener schrieb:

A2>0;(SUMME(A1;A2)/2);0 - Dieses funktioniert aber nur bis Februar (A2), dann
ab Màrz [angehàngt - ;WENN A3>0;(SUMME(A1;A3)/3);0 - wird "Wert!


Wie wàrs dann mit
=SUMME(A1:K1)/ZÄHLENWENN(A1:K1;">0")
geht das?

Andreas.

Ähnliche fragen