Prozessorschaden...

27/05/2010 - 11:25 von Matthias Gerds | Report spam
...durch Softwarefehler oder Virus, ist sowas denkbar?

Phànomenologie:

Rechner macht nach Fehlermeldungen keinen Pieps (beim Starten) mehr.
Lüfter und Platten laufen aber. Sonst nur schwarzer Bildschirm und nix sonst
mehr (keinerlei BIOS-Meldungen).

Das habe ich gemacht:

- BIOS überprüft und neu programmierten Chip reingetan
- CMOS-Batterie getauscht
- Netzteil ausgetauscht
- Grafikkarte ausgetauscht
- Alle Laufwerke (CDROM und Platten) probeweise abgehàngt
- Verschiedene ROM-Module probiert (auch mal ohne)

Ergebnis: Kein PIEPs und alles schwarz.

Wenn der Rechner keinen Pieps mehr tut, kann's doch eigentlich nur noch der
Prozessor oder das Board (kaputte Kondensatoren) sein, oder habe ich was
übersehen?


MG
 

Lesen sie die antworten

#1 Rainer Wahl
27/05/2010 - 12:02 | Warnen spam
Am Thu, 27 May 2010 11:25:30 +0200 schrieb Matthias Gerds:

...durch Softwarefehler oder Virus, ist sowas denkbar?



Theoretisch ja, praktisch eher weniger. Die Software müßte die BIOS
Einstellungen veràndern. Hast du da etwas im Einsatz gehabt?

Rechner macht nach Fehlermeldungen keinen Pieps (beim Starten) mehr.
Lüfter und Platten laufen aber. Sonst nur schwarzer Bildschirm und nix sonst
mehr (keinerlei BIOS-Meldungen).



Wie kann der Rechner Fehlermeldungen pràsentieren, wenn keinerlei BIOS
Meldungen kommen? Von was für einer Fehlermeldung sprichst du also?

- BIOS überprüft und neu programmierten Chip reingetan



War das BIOS zerflasht, oder ist das eine alte Möhre?

Wenn der Rechner keinen Pieps mehr tut, kann's doch eigentlich nur noch der
Prozessor oder das Board (kaputte Kondensatoren) sein, oder habe ich was
übersehen?



Nach der etwas fragwürdigen Fehlerbeschreibung, würde ich das zum jetzigen
Zeitpunkt auch so sehen.

Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
http://www.r-wahl.de/modellbau/me-109/me-109.php

Ähnliche fragen