PS2: Tomb Raider Legend mag keinen 60Hz Modus?

29/01/2009 - 10:25 von Christian Nennewitz | Report spam
Hallo.

Ich spiele gerade Tomb Raider Legend auf der PS2. In
den Anzeigeoptionen kann man zwischen dem 50Hz und 60Hz
Modus wechseln. Gewohnheitsmàßig verwende ich am meinem
Röhrenfernseher den 60Hz Modus weil die Bilddarstellung
weicher ist.

Wenn ich nun die PS2 ausschalte und das Spiel
irgendwann neu starte und den letzten Spielstand lade,
ist die Anzeigeeinstellung wieder im 50Hz Modus.
(Was man auch an einem schwarzen Streifen am unteren
Rand sieht. - Im 60Hz Modus habe ich diesen nicht.)

Ich muß jedes Mal wenn ich die Konsole neu starte in
die Optionen gehen und die Bildwiederholfrequenz um-
stellen. Mache ich da irgendwas falsch? Oder ist das
ein Programmfehler in TRL?

Dieses Problem habe ich bisher noch bei keinem anderen
Spiel gehabt, bei dem man die Bildwiederholfrequenz um-
stellen kann. Auch auf anderen Konsolen nicht.

Gruß,
Christian
 

Lesen sie die antworten

#1 Eric Hochreiter
30/01/2009 - 02:16 | Warnen spam
"Christian Nennewitz" schrieb:
Hallo.

Ich spiele gerade Tomb Raider Legend auf der PS2. In
den Anzeigeoptionen kann man zwischen dem 50Hz und 60Hz
Modus wechseln. Gewohnheitsmàßig verwende ich am meinem
Röhrenfernseher den 60Hz Modus weil die Bilddarstellung
weicher ist.

Wenn ich nun die PS2 ausschalte und das Spiel
irgendwann neu starte und den letzten Spielstand lade,
ist die Anzeigeeinstellung wieder im 50Hz Modus.
(Was man auch an einem schwarzen Streifen am unteren
Rand sieht. - Im 60Hz Modus habe ich diesen nicht.)

Ich muß jedes Mal wenn ich die Konsole neu starte in
die Optionen gehen und die Bildwiederholfrequenz um-
stellen. Mache ich da irgendwas falsch? Oder ist das
ein Programmfehler in TRL?

Dieses Problem habe ich bisher noch bei keinem anderen
Spiel gehabt, bei dem man die Bildwiederholfrequenz um-
stellen kann. Auch auf anderen Konsolen nicht.



Naja, das klingt einfach danach, dass das Spiel die Einstellung nicht
speichert. Hatte ich zuletzt bei einem XBox 360 Spiel, da wurden die
Helligkeitseinstellungen nicht gespeichert. Ich glaub das war sogar TRU. ;-)

Gruß
Eric

www.TheNGA.de - Nintendo Gaming Agency

Ähnliche fragen