public folder migration 2003/2007

26/09/2007 - 13:04 von Gernot Meyer | Report spam
Hallo NG,

wir haben einige 100 public folder, die von Exchange 2003 nach 2007
umgezogen sind. Alle public folder waren vorher auf einem Exchange 2003
Server und sind jetzt unter 2007 wieder auf genau einem (beide Server sind am
selber Standort).
Fast alle haben auch auf die übliche Weise funktioniert:
Replikat auf 2007 erstellt
2 Tage warten.
Replikat auf 2003 löschen.

Neue public folder anlegen und Daten werden brav zwischen beiden Servern
synchrinisiert.

Es gibt aber einige Ordner, die nicht synchronisiert werden wollen. Die
Anzahl der Objekte auf beiden Servern (get-publicfolderstatistics ->
itemcount und ESM auf 2003) sind nicht gleich.

Auf beiden Servern ist zu sehen, dass Replikate auf beiden Servern vorhanden
sind.
Fehlermeldungen kann man nicht erkennen.
Der Exchange 2003 Server ist 'synchronisiert' und der Exchange 2007'er
'lokal geàndert'.
Die Replikationszeiten stehen auf Standard...

Help is needed.

Gruß
Gernot
 

Lesen sie die antworten

#1 Gernot Meyer
26/09/2007 - 15:54 | Warnen spam
Noch eine Ergànzung:
Im ESM ist bei problematischen Ordnern nur ein Replikat vorhanden (Reiter
Status), im Reiter Replikation sind beide Server zu sehen (2003 und 2007).
Dass es aber eigentlich nur ein Replikat gibt, sagt auch get-publicfolder.
Nur Exchange 2007 hat noch Replikate.

Der Exchange 2007 Server steht auf 'lokal geàndert', der 2003er auf
'synchron', obwohl der Exchange 2003 Server garkein Replikat mehr hat.

Gruß
Gernot

Ähnliche fragen