PXEfilter.vbs gibt Fehler aus

23/05/2008 - 18:48 von Tertiaer | Report spam
Hallo,

hat jemand erfolgreich den pxefilter.vbs zum laufen bekommen. Ich hab die
Datei wie folgt für meine Site ergànzt:

sProviderServer = "SCCM.ads.de"
sSiteCode = "SSS"
sNamespace = "root\sms\site_" & sSiteCode
sUsername = ""
sPassword = ""
sCollection = "SSS00013" ' This must be a collection ID, not a collection
name


Nach dem bestàtigen bekomme ich aber den Fehler:

Please fix all errors before continuing.


Wenn ich das Skript direkt starte, bekomme ich den fehler in Zeile 91 wàre
ein Variable nicht definiert. Das ist dann pxe. Wenn ich ein

Dim PXE

setze bringt er mir natürlich:


Object required: PXE


Hat das jemand am Laufen? Könnte jemand seine funktionierende pxefilter.vbs
mal posten?

Danke
 

Lesen sie die antworten

#1 Deon Taljard
28/05/2008 - 13:44 | Warnen spam
Hallo,

Entschuldigen sie bitte mein Deutsch,

Vielleicht wird diese link helfen - wenn Sie 'logging' an haben kann Sie die
fehler sehen ?

<http://www.myitforum.com/articles/47/view.asp?id415>

-Deon Taljard

"Tertiaer" wrote:

Hallo,

hat jemand erfolgreich den pxefilter.vbs zum laufen bekommen. Ich hab die
Datei wie folgt für meine Site ergànzt:

sProviderServer = "SCCM.ads.de"
sSiteCode = "SSS"
sNamespace = "root\sms\site_" & sSiteCode
sUsername = ""
sPassword = ""
sCollection = "SSS00013" ' This must be a collection ID, not a collection
name


Nach dem bestàtigen bekomme ich aber den Fehler:

Please fix all errors before continuing.


Wenn ich das Skript direkt starte, bekomme ich den fehler in Zeile 91 wàre
ein Variable nicht definiert. Das ist dann pxe. Wenn ich ein

Dim PXE

setze bringt er mir natürlich:


Object required: PXE


Hat das jemand am Laufen? Könnte jemand seine funktionierende pxefilter.vbs
mal posten?

Danke

Ähnliche fragen