Python 2.73 + rope + dict-comprehensions

16/07/2011 - 16:17 von Dirk | Report spam
Hallo zusammen,

Ich probiere mich gerade an Emacs + rope (aktuelle version) und
arbeite an einem Projekt in dem dict-comprehensions im Einsatz sind.
Mein Problem:
Bei jeder dict-comprehension meldet rope es handle sich um einen
Syntax-Fehler.

Werden die von rope noch nicht unterstützt, kann man das konfigurieren
oder mache ich etwas falsch?

Viele Grüße,
Dirk.
 

Lesen sie die antworten

#1 Andreas Röhler
19/07/2011 - 15:20 | Warnen spam
Am 16.07.2011 16:17, schrieb Dirk:
Hallo zusammen,

Ich probiere mich gerade an Emacs + rope (aktuelle version) und
arbeite an einem Projekt in dem dict-comprehensions im Einsatz sind.
Mein Problem:
Bei jeder dict-comprehension meldet rope es handle sich um einen
Syntax-Fehler.

Werden die von rope noch nicht unterstützt, kann man das konfigurieren
oder mache ich etwas falsch?

Viele Grüße,
Dirk.



Falls es etwas zu lesen, gibt, will ich gern mal reinschauen.

Grüße


Andreas

https://launchpad.net/python-mode
https://launchpad.net/s-x-emacs-werkstatt/

Ähnliche fragen