python-ftputil

20/02/2016 - 11:00 von Harald Niemeczek | Report spam
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)

Hallo!

Ich sitze gerade an der Installation eines Programms (mcedit unified),
und das verlangt nach "ftputil: install one at least 3.2."

Ich kann aber kein Paket "ftputil" oder "python-ftputil" entdecken, auch
Google ist da nicht sonderlich kommunikativ.

Was tun?




 

Lesen sie die antworten

#1 Dirk Griesbach
20/02/2016 - 11:40 | Warnen spam
Am Sat, 20. Feb 2016 um 10:55:30 +0100 schrieb Harald Niemeczek:
Ich kann aber kein Paket "ftputil" oder "python-ftputil" entdecken, auch
Google ist da nicht sonderlich kommunikativ.



Die Anleitung unter "Running from source" zu MCEdit gibt Auskunft. Unter
anderem hilft `easy_install ftputil` oder `pip install ftputil`. Das
Paket kannst du auch von https://pypi.python.org/pypi/ftputil/3.3 laden.

Dirk

Ähnliche fragen