Q: Falsches Kennwort? Wie geht das?

06/11/2007 - 09:14 von Ralf Pichocki | Report spam
Hi!
Ich habe gerade eine VM dupliziert, indem ich ihre beiden Dateien in ein
Nachbarverzeichnis kopiert und danach umbenannt habe. Natürlich habe ich den
Namen der VHD-Datei ebenfalls angepasst. Diese "neue" VM kann ich jedoch
nicht starten! Ich erhalte die Fehlermeldung: "Kontoname und Kennwort sind
ungültig". Wie kann das sein? Selbst der verzweifelte Versuch, dem Konto
"JEDER" Vollzugriff auf dieses Verzeichnis zu geben, hat nicht geholfen.
Der physikalische Host wurde bereits neu gestartet, der VS-Dienst sowieso.
Das Problem tritt nicht nur remote auf, sondern auch bei lokaler Anmeldung
am Host.
Letzter Versuch bisher: Server-Sicherheit: neuer Eintrag "JEDER" mit
Vollzugriff hilft ebenfalls nicht. Was ist denn da los?

NB: Eine andere VM, die seit gestern gar nicht verwendet wurde, làsst sich
ebenfalls nicht mehr starten. Im VPC starten beide problemlos.

Gruß, Pi (Ralf Pichocki).
 

Lesen sie die antworten

#1 Peter Forster
06/11/2007 - 18:35 | Warnen spam
Howdie,
"Ralf Pichocki" schrieb:
Ich habe gerade eine VM dupliziert, indem ich ihre beiden Dateien in ein
Nachbarverzeichnis kopiert und danach umbenannt habe. Natürlich habe ich
den Namen der VHD-Datei ebenfalls angepasst.



Der Name der .vhd-Datei tut nichts zur Sache, der kann auch zwischen
unterschiedlichen virtuellen Computern gleich sein.

Diese "neue" VM kann ich jedoch nicht starten! Ich erhalte die
Fehlermeldung: "Kontoname und Kennwort sind ungültig".



Kann es sein dass dieser virtuelle Computer Mitglied einer Domàne ist und du
kein Systprep ausgeführt hast? Falls ja, mit einem lokalen Benutzer kannst
du dich auf dem virtuellen Computer jedoch anmelden, stimmts?

Wie kann das sein? Selbst der verzweifelte Versuch, dem Konto "JEDER"
Vollzugriff auf dieses Verzeichnis zu geben, hat nicht geholfen.
Der physikalische Host wurde bereits neu gestartet, der VS-Dienst sowieso.
Das Problem tritt nicht nur remote auf, sondern auch bei lokaler Anmeldung
am Host.
Letzter Versuch bisher: Server-Sicherheit: neuer Eintrag "JEDER" mit
Vollzugriff hilft ebenfalls nicht. Was ist denn da los?



Ich verstehe dein Problem jetzt nicht so ganz. Einerseits hast du ein
falsches Kennwort, das bedeutet doch dass du dich auf dem virtuellen
Computer nicht mehr anmelden kannst. Dann schreibst du aber wieder dass sich
die VM nicht starten làsst. Andererseits sagst du dass du die Berechtigungen
angepasst hast, also nochmal zum Mitschreiben:

Die VM làsst sich starten?

Du kommst du bis zum Anmeldedialogfenster?

In welches Verzeichnis mit welchen Bereichtigungen hast du die .vhd und .vmc
kopiert?

Peter, der virtuelle Serverdoktor mit Gruß aus Enns/Österreich
MVP Virtual Machine
Blog: http://www.virtualserver-community.de

Ähnliche fragen