Forums Neueste Beiträge
 

Q8300 auf Acer-Board unnötig laut belüftet

28/02/2013 - 20:43 von Karl-Erik Jenß | Report spam
Hallo Experten! ;)

Mein neues Sockel775-OEM-Mainboard Acer G45T/G43T-AM3 v1.0 [1], welches
ich bei ebay [2] im Bundle mit nem Intel Core2Quad Q8300 95W gekauft
habe, funktioniert seit Einbau grundsàtzlich schonmal. Drauf ist etwas,
was so aussieht wie ein Intel-Boxed-Kühler (war auch dabei und schon
fertig montiert). Leider làuft der schon kurz nach Einschalten mit

4000rpm und macht nen Heidenlàrm. Das Bios ist der Meinung, die CPU


(über "PECI" oder so) wàr 73+ Grad C heiß und dreht entsprechend auf.
Hab mir das ganze mal mit AIDA64 auf nem installierten Win7Pro x64
angeschaut, da ist für CPU auch so ein hoher Wert abzulesen, jedoch
melden die einzelnen Kerne 34-39 Grad im Idle. Trotz EIST und so regelt
der Lüfter auch unter Win im Idle nicht herunter. Hab dann mal unter
Vollast getestet, was bei besagtem CPU-Wert schnell 115° ergab. Kerne
meldeten ca. 75°.

Hab dann mal den Kühler abmontiert (dabei gesehen: kein Kupferkern) und
neue Paste drauf gemacht, was aber auch nix ànderte.

Speedfan hab ich auch mal installiert (istn 4-Pin-Lüfter) und PWM1
runtergeregelt, aber brachte genau nix.

Im BIOS (sehr spartanisch, da (ECS?-)OEM) findet sich zur Lüfterregelung
/ PC-Health nur "Smart Fan" und das ist "enabled".

Was kann ich tun, um das Teil leiser zu bekommen? Über kurz oder lang
muss wohl n neuer Lüfter her, denn der originale scheint ja auch
(jedenfalls unter Vollast) zu knapp zu sein. Aber wenn der neue dann
auch mit max. làuft, obwohl die richtigen Core-Temps viel niedriger
sind, ists ja auch nicht das Wahre.

Danke für Tipps! Das aktuelle BIOS für ein Acer Aspire M3800 (daraus
stammen die Komponenten) hab ich schon geflasht.

Gruß, Karl-Erik

[1]
http://www.findlaptopdriver.com/v1-...ard-specs/
[2] http://www.ebay.de/itm/321073578538
 

Lesen sie die antworten

#1 Ned Kelly
01/03/2013 - 00:08 | Warnen spam
Am 28.02.2013 20:43, schrieb Karl-Erik Jenß:
Hab mir das ganze mal mit AIDA64 auf nem installierten Win7Pro x64
angeschaut, da ist für CPU auch so ein hoher Wert abzulesen, jedoch
melden die einzelnen Kerne 34-39 Grad im Idle. Trotz EIST und so regelt
der Lüfter auch unter Win im Idle nicht herunter. Hab dann mal unter
Vollast getestet, was bei besagtem CPU-Wert schnell 115° ergab. Kerne
meldeten ca. 75°.
Hab dann mal den Kühler abmontiert (dabei gesehen: kein Kupferkern) und
neue Paste drauf gemacht, was aber auch nix ànderte.



Bei diesen Werten würde ich auf ein nicht
aufliegendes Wàrmeleitblech der CPU tippen.
Sollte ich recht haben, wird ein anderer
Kühler auch nix nutzen.
Ciao, Ned.
Geiz isst Gaul.

Ähnliche fragen