Forums Neueste Beiträge
 

"Quartz Extreme erforderlich" - Hä?

13/08/2009 - 16:36 von nix | Report spam
Hallo,

ein G5 1,8 Dual hat eine neue Grafikkarte bekommen (ATI Radeon 9200
128MB Mac Edition - direkt aus dem Apple Versand) und soll nun unter
10.5.8 mit iMovie arbeiten. Beim Start kommt jedoch nur eine
Fehlermeldung von iMovie "Quartz Extreme erforderlich - Mindestens eine
Ihrer Grafikkarten unterstützt Quartz Extreme nicht".

Wieso kann eine vor 3 Monaten bei Apple gekaufte GK kein QE? Liegt es
vielleicht daran, das es eine PCI-Karte ist (der AGP-Schacht ist leer)?
Làßt sich ds Problem evtl umgehen, wenn iMovie oder Mac OS in einer
àlteren Version genommen wird (welche dann)?

MiniMac C2D - Nette kleine Kiste...
 

Lesen sie die antworten

#1 Klaus-Dieter Tepper
13/08/2009 - 20:36 | Warnen spam
Gödeke Michels wrote:

Liegt es
vielleicht daran, das es eine PCI-Karte ist (der AGP-Schacht ist leer)?



Ja. Zu Zeiten des G3 b&w gab es mal ein Tool, mit dem man der PCI-Graka
dort QE beibringen konnte, da der Rechner kein AGP hatte. Ob es das Tool
noch gibt, und ob es auf Deinem Rechner làuft, kann ich nicht sagen,
müßtest Du selber mal suchen.

Gruß, Klaus-Dieter

Ähnliche fragen