Quicktime defekt - wie aufräumen?

19/09/2010 - 09:44 von mmh | Report spam
Hallo Gemeinde,

irgendwie habe ich mir meine QT Installation versaubeutelt. Der Player
10 versucht minutenlang Filme zu laden - und làdt und làdt und es
passiert gar nichts. Der Player 7 kann gestartet werden und zeigt sein
Werbefenster. Wenn ich allerdings eine Filmdatei laden will erscheint
für Sekundenbruchteile das Abspielfenster, dann gibt es einen satten
Absturz mit Meldungsfenster für Apple. Die komplette Installation für
QT7 ist eben von der Apple Homepage neu geladen und installiert worden
=> gleicher, reproduzierbarer Fehler. Der QT10 Kram wurde vor wenigen
Tagen von einer originalen DVD (10.6) neu installiert.

Die Filme, um die es geht ist alles: MPEGs aus EyeTV (TS-Format), Videos
aus eigener Videokamera (egal ob 10 MB oder 12 GB) aus 6 Jahren,
Werbefilme (Promovideos) von Apple oder aus anderen Quellen. Zumindest
die Eigenproduktionen liefen noch vor ca. einem Jahr (vor der 10.6-Zeit)
problemlos.

Weiterhin habe ich mit div. Programmen Probleme, die auf QT aufsetzen:
MPEG Streamclip spielt Filme manchmal ohne Ton ab (vlc kann den gleichen
Film mit Ton abspielen), Final Cut Express meldet "Allgememeiner Fehler"
beim abspielen einer Sequenz, die mlayer OSX Extendet problemlos
abspielt, ffmpegX exportiert gewandelte Filme ohne Ton usw.

Es muß m.E. an den vielen Bibliotheken liegen, die sich inzwischen
angesammelt haben. Hat jemand von Euch einen Tip, wo ich meine Suche
beginnen könnte?

Library/Quicktime:

AC3MovieImport.component
AppleIntermediateCodec.component
AppleMPEG2Codec.component
DesktopVideoOut.component
DivX 6 Decoder.component
EyeTV MPEG Support.component
FCP Uncompressed 422.component
LiveType.component
Perian.component



System/Library/Quicktime:

ApplePixletVideo.component
AppleProResDecoder.component
AppleVAH264HW.component
QuartzComposer.component
QuickTime3GPP.component
QuickTimeComponents.component
QuickTimeFireWireDV.component
QuickTimeH264.component
QuickTimeIIDCDigitizer.component
QuickTimeImporters.component
QuickTimeMPEG.component
QuickTimeMPEG2.component
QuickTimeMPEG4.component
QuickTimeStreaming.component
QuickTimeUSBVDCDigitizer.component
QuickTimeVR.component



User/mm/Library/Quicktime;

ApplePixletVideo.component
QuartzComposer.component
QuickTime3GPP.component
QuickTimeComponents.component
QuickTimeFireWireDV.component
QuickTimeH264.component
QuickTimeIIDCDigitizer.component
QuickTimeImporters.component
QuickTimeMPEG2.component
QuickTimeMPEG4.component
QuickTimeStreaming.component
QuickTimeUSBVDCDigitizer.component
QuickTimeVR.component



Hab ich alle Bibliotheken erwischt?

Für die Vollstàndigkeit:
Mac OS X 10.6.4 (wöchentliche Aktualisierung)
Mac Mini Sommer 2009 C2D 2 GHz
4GB RAM
MAC-OSX-Partion nur für OSX (100GB, ca. 50 GB frei)
Daten Partion auf Startplatte
wechselnde ex. Platten (HFS+) über USB und FW

Mit freundlichen Grüßen
Masko
Nur mit gesundem Humor ansehen:
http://www.haustechnikdialog.de/For...sse-Haufen
 

Lesen sie die antworten

#1 iterate6
20/09/2010 - 00:45 | Warnen spam
Masko Müller, Hamburg wrote:

irgendwie habe ich mir meine QT Installation versaubeutelt.



Leg mal einen neuen User an, und schau ob es dort funktioniert. Falls
ja, kannst du die Fehlersuche auf /~/Library eingrenzen, anderenfalls
wohl eher /Library oder gar /System/Library.

Michi

Ähnliche fragen