Raidcontroller Fehler Betriebssystem startet nicht mehr

27/01/2010 - 16:52 von Stef-Lu | Report spam
Ich hàtte eine zwei grundlegende Fragen zum Betriebssystem.
In unserem Fall wurde von Datev aufgrund eines Datev Updates bei einem
unserer Kunden (SBS 2008) das Servicepack vom Windows 2008 Server (x64)
installiert.
Soweit so gut. Beim hochfahren nach dem Servicepack Update bootete das
Betriebssystem nicht mehr.
Wir haben sehr schnell reagiert und konnten aufgrund von vorhandenen
tàglichen Acronis Image das System auf den Zustand des Vorabends
zurücksetzen. Weil beim zurücksetzen des Systems keine Gebrauchsdaten
betroffen waren (andere Partition), ist die Ausfallzeit minimal gewesen (ca.
3 Stunden)
Somit làuft wieder alles einwandfrei.
Nun meine erste Frage: Ich habe mich bei Microsoft erkundigt und auch in der
Dokumentation vom Servicepack für den Server 2008 (X64) nachgesehen. Dies ist
nicht explizit für den SBS 2008 freigegeben. Scheinbar kann man es aber
trotzdem auf dem SBS 2008 installieren. (Datev hat doch immer Recht, oder??)
Microsoft (Partnerbetreuung), kann mir nicht so richtig weiterhelfen, ob man
nun das SP 2 installieren kann, oder nicht. Wird es für den SBS 2008 eigene
Servicepacks geben? Wer weiß jetzt nun die endgültige Antwort?????

Das zweite Thema: Scheinbar ist wàhrend des SP2 Updates der Adaptec
Raidcontroller Treiber vom Betriebssystem ausgetauscht worden, so dass beim
hochfahren nicht mehr von ihm gebootet werden konnte, da er ja jetzt falsch
ist. Weder kam ich beim hochfahren in den abgesicherten Modus ins
Betriebssystem rein, noch funktionierte der Punkt „ Letzte bekannte
Konfiguration, die gestartet werden konnte, wieder herstellen“
Es wurde immer der Fehler auf schwarzen Hintergrund angezeigt: 0x0000098
acpi.sys
Was für Möglichkeiten gibt es denn jetzt noch, dem vorhandenen
Betriebssystem auf den Platten klar zu machen, dass es einen anderen Treiber
für den Controller verwenden muss. In der Dos Konsole ist dies nicht möglich,
ich weiß ja gar nicht welche Dateien ich austauschen müsste. Ins
Betriebssystem in den Geràtemanger komme ich nicht, da es ja nicht gebootet
werden kann. Einzig bleibt evtl. eine Systemreparatur durch die DVD. Hier
sehe ich nur die Gefahr, dass ich ja nun eigentlich ein SP2 auf meinen
Platten drauf habe, was evtl. nur teilweise durch die Reparatur ersetzt wird,
somit befinde ich mich evtl. zwischen 2 „Stühlen“ und weiterhin: Wird
überhaupt bei der automatischen Reparatur ein Raidcontroller Treiber vom
System angefordert? Wenn nicht und er behàlt seinen „falschen“ Treiber habe
ich nach der Reparatur immer noch das Ergebnis, dass von den Platten nicht
gebootet werden kann.
Was macht man nun in solch einem Fall? Wie ist die korrekte Vorgehensweise?
Letztendlich kann einem sowas doch bei jedem Update (Servicepack) passieren,
unabhàngig davon, ob es nun für das jeweilige Betriebssystem freigegeben
worden ist, oder nicht? Mir ist sowas bisher aber auch noch nicht passiert,
deswegen bin ich etwas ratlos. Nur gut dass wir eine funktionierende
Imagesicherung hatten.
Gruß Stefan
 

Lesen sie die antworten

#1 Tobias Redelberger [MVP - SBS]
28/01/2010 - 12:34 | Warnen spam
Hi Stefan,

Ich hàtte eine zwei grundlegende Fragen zum Betriebssystem.
In unserem Fall wurde von Datev aufgrund eines Datev Updates bei einem
unserer Kunden (SBS 2008) das Servicepack vom Windows 2008 Server (x64)
installiert.
Soweit so gut. Beim hochfahren nach dem Servicepack Update bootete das
Betriebssystem nicht mehr.
Wir haben sehr schnell reagiert und konnten aufgrund von vorhandenen
tàglichen Acronis Image das System auf den Zustand des Vorabends
zurücksetzen. Weil beim zurücksetzen des Systems keine Gebrauchsdaten
betroffen waren (andere Partition), ist die Ausfallzeit minimal gewesen
(ca.
3 Stunden)
Somit làuft wieder alles einwandfrei.
Nun meine erste Frage: Ich habe mich bei Microsoft erkundigt und auch in
der
Dokumentation vom Servicepack für den Server 2008 (X64) nachgesehen. Dies
ist
nicht explizit für den SBS 2008 freigegeben. Scheinbar kann man es aber
trotzdem auf dem SBS 2008 installieren. (Datev hat doch immer Recht,
oder??)
Microsoft (Partnerbetreuung), kann mir nicht so richtig weiterhelfen, ob
man
nun das SP 2 installieren kann, oder nicht. Wird es für den SBS 2008
eigene
Servicepacks geben? Wer weiß jetzt nun die endgültige Antwort?????



alle durch Microsoft Update sichtbaren Updates und Service Packs sind
explizit auch für den SBS 2008 freigegeben


Das zweite Thema: Scheinbar ist wàhrend des SP2 Updates der Adaptec
Raidcontroller Treiber vom Betriebssystem ausgetauscht worden, so dass
beim
hochfahren nicht mehr von ihm gebootet werden konnte, da er ja jetzt
falsch
ist. Weder kam ich beim hochfahren in den abgesicherten Modus ins
Betriebssystem rein, noch funktionierte der Punkt „ Letzte bekannte
Konfiguration, die gestartet werden konnte, wieder herstellen“
Es wurde immer der Fehler auf schwarzen Hintergrund angezeigt: 0x0000098
acpi.sys
Was für Möglichkeiten gibt es denn jetzt noch, dem vorhandenen
Betriebssystem auf den Platten klar zu machen, dass es einen anderen
Treiber
für den Controller verwenden muss. In der Dos Konsole ist dies nicht
möglich,
ich weiß ja gar nicht welche Dateien ich austauschen müsste. Ins
Betriebssystem in den Geràtemanger komme ich nicht, da es ja nicht
gebootet
werden kann. Einzig bleibt evtl. eine Systemreparatur durch die DVD. Hier
sehe ich nur die Gefahr, dass ich ja nun eigentlich ein SP2 auf meinen
Platten drauf habe, was evtl. nur teilweise durch die Reparatur ersetzt
wird,
somit befinde ich mich evtl. zwischen 2 „Stühlen“ und weiterhin: Wird
überhaupt bei der automatischen Reparatur ein Raidcontroller Treiber vom
System angefordert? Wenn nicht und er behàlt seinen „falschen“ Treiber
habe
ich nach der Reparatur immer noch das Ergebnis, dass von den Platten nicht
gebootet werden kann.
Was macht man nun in solch einem Fall? Wie ist die korrekte
Vorgehensweise?
Letztendlich kann einem sowas doch bei jedem Update (Servicepack)
passieren,
unabhàngig davon, ob es nun für das jeweilige Betriebssystem freigegeben
worden ist, oder nicht? Mir ist sowas bisher aber auch noch nicht
passiert,
deswegen bin ich etwas ratlos. Nur gut dass wir eine funktionierende
Imagesicherung hatten.



mein Tipp: VORHER den aktuellsten Treiber (der kompatibel zum
Reinizialisierungsprozess des Service Pack Upgrade Prozesses ist) und ggf.
dazugehörige Firmware von Adaptec installieren.

Mögliche Ursache:

A device driver is not installed or a hardware device does not function
correctly after you install a Windows Vista Service Pack
http://support.microsoft.com/kb/948187/en-us

Tobias Redelberger
StarNET Services (HomeOffice)
Frankfurter Allee 193
D-10365 Berlin
Tel: +49 (30) 86 87 02 678
Mobil: +49 (163) 84 74 421
Email:
Web: http://www.starnet-services.net

Ähnliche fragen