RAM-Fehler unabhängig von RAM und Slot

25/01/2009 - 21:28 von Andreas Scheer | Report spam
Hallo zusammen,

habe hier ein merkwürdiges Problem:

Memtest (Version 2.10 und 2.11) zeigt mir immer die gleichen
Speicherfehler an 2 Adressen an:


Tst Pass Failing Adress Good Bad Err-Bits
2 0 0000009a008 - 0.6 MB 00000000 00070000 00070000
2 0 0000009a00c - 0.6 MB 00000000 00000300 00000300


Momentan verwendete Hardware:
Mainboard Gigabyte GA-7VAXP v1.1, VIA KT400, letztes BIOS F15 (vom
2.9.2004 ;-)
CPU: Athlon XP 2000, FSB 133
Grafik: ATI Radeon 9200, AGP
Monitor: 17" TFT Benq über VGA-Anschluss
Netzteil: LC Power 550W

Folgende DDR1-Riegel habe ich probiert:
2x Mushkin Enhanced 256MB PC3500 2:3:3
1x Samsung 512MB PC3200 CL3 (wird lt. Hersteller als Kompatibel angegeben)
1x Kingston 256MB

Ich habe jeden Riegel einzeln in jedem der 3 Slots gehabt, und es kam
immer die obige Fehlermeldung mit genau den gleichen Adressen und
denselben Pattern. Die anderen Tests von Memtest liefen alle 2 Mal
fehlerfrei durch, dann habe ich abgebrochen.

Ich gehe aufgrund dessen davon aus, dass es nicht an den RAM-Modulen liegt.

Folgendes habe ich noch probiert ohne Änderung des Fehlers:
RAM auf 133, 166 und 400 MHz FSB
RAM-Voltage um 0,1V erhöht
CPU-Voltage um 5% und 10% erhöht

Am Board hàngt außer einem Floppylaufwerk nichts anderes dran.

Frage: welche Erklàrung gibt es dafür?
Bisher habe ich noch keine Stabilitàtstests innerhalb von Windows
gemacht, da ich aus Erfahrung weiß, dass ich bei Speicherfehlern sowieso
mit Instabilitàten zu rechnen habe, wenn ich auf der Maschine ein OS
installiere.

Gruß
Andreas
 

Lesen sie die antworten

#1 Guido Troost
26/01/2009 - 02:33 | Warnen spam
Hi,

"Andreas Scheer" schrieb im Newsbeitrag
news:glii1f$ttc$
Frage: welche Erklàrung gibt es dafür?



Defekte Kondensatoren auf dem Mainboard und oder defektes Netzteil.

Gruß Guido

Ähnliche fragen