RAM für öltere Dell Workstation

06/11/2009 - 23:01 von Patric Becker | Report spam
Hallo,

ich hab hier einen Dell Precision 650 Dual P4 (Prestonia) Xeon. Im
Moment ist er noch mit der "Standardbestückung" von 4x 512 MB (Auf den
Riegeln selbst steht DDR 266 CL2). Laut Doku sollen PC2100 DDR mit oder
ohne ECC rein können mit einer "Speicherrate" von 266 Mhz.

Jetzt habe ich hier 2x 1 GB Riegel liegen wo draufsteht: Hynix PC2100
266 Mhz CL 2.5 ECC.

Ich wollte 2 512 rausnehmen und dafür dann die 2 1 GB Riegel einsetzen.
Allerdings frisst er die Riegel nicht, ich bekomm nur ein wildes Piepen
und laut den Status LEDs liegt ein "Fehler bei der Speicherkonfiguration
bzw. ein Kompatibilitàtsfehler" vor. Der Monitor bleibt schwarz.

Laut cpuz sind die 4 512er Riegel ohne ECC. Kann es sein, dass es
deshalb nicht funktioniert? Oder liegts an der unterschiedlichen CL?

ODER "mag" das Board die Riegel einfach nicht ;-).

Danke und Gruß

Paddie

PS: Im Bios làsst sich nichts in der Richtung einstellen!
 

Lesen sie die antworten

#1 Andreas Krause
06/11/2009 - 23:24 | Warnen spam
Patric Becker schrieb:
Hallo,

ich hab hier einen Dell Precision 650 Dual P4 (Prestonia) Xeon. Im
Moment ist er noch mit der "Standardbestückung" von 4x 512 MB (Auf den
Riegeln selbst steht DDR 266 CL2). Laut Doku sollen PC2100 DDR mit oder
ohne ECC rein können mit einer "Speicherrate" von 266 Mhz.



Si. Sagt mein mitgeliefertes Handbuch auch. 333er gehen auch - selbst
probiert.


Jetzt habe ich hier 2x 1 GB Riegel liegen wo draufsteht: Hynix PC2100
266 Mhz CL 2.5 ECC.
Ich wollte 2 512 rausnehmen und dafür dann die 2 1 GB Riegel einsetzen.
Allerdings frisst er die Riegel nicht, ich bekomm nur ein wildes Piepen
und laut den Status LEDs liegt ein "Fehler bei der Speicherkonfiguration
bzw. ein Kompatibilitàtsfehler" vor. Der Monitor bleibt schwarz.



Dann nimm mal alle raus und steck erstmal nur die zwei 1GB Riegel rein
und siehe weiter unten den Ausschnitt aus dem Handbuch. Bitte drauf
achten daß das aktuellste BIOS (V05) installiert ist.


Laut cpuz sind die 4 512er Riegel ohne ECC. Kann es sein, dass es
deshalb nicht funktioniert? Oder liegts an der unterschiedlichen CL?



Doch. Ich hab hier die gleiche Maschine. Du musst nur beachten, das jede
Bank gleich bestückt ist - auch was die CL angeht. Ansonsten ist der
Rest egal. Ich hab hier schon so ziemlich alles in die Maschine gesteckt
was mir in die Hànde gekommen ist, bislang ohne Probleme. Allerdings
mit BIOS V05. Mit der Vorgàngerversion gab es ab und an mal Probleme.

ODER "mag" das Board die Riegel einfach nicht ;-).

Danke und Gruß

Paddie

PS: Im Bios làsst sich nichts in der Richtung einstellen!



Stümmt doch nicht.

Mach es so wie im Handbuch beschrieben oder siehe nachfolgenden Ausschnitt.

Den Computer und die zugehörigen Geràte an die Stromversorgung
anschließen und einschalten.

Der Computer erkennt, dass die neue Speichergröße nicht mit den
Konfigurationsdaten übereinstimmt und gibt folgende Meldung aus:

The amount of system memory has changed.
Strike the F1 key to continue, F2 to run the setup utility.

(Die Größe des Systemspeichers wurde geàndert.
F1 drücken, um fortzufahren; F2 drücken, um das System-Setup-Programm
aufzurufen.)

<F2> drücken, um das System-Setup-Programm aufzurufen, und den Wert für
System Memory (Systemspeicher) prüfen.

Andy

Ähnliche fragen