RAM wird erkannt, aber nicht genutzt?

06/02/2009 - 10:18 von Peter | Report spam
Hallo,

ich habe hier mal eine Frage zum Thema RAM.

Ich habe einen QuadCore mit 8 GB DDR2-800, Vista Business 64-Bit.

Wenn ich mit den Perfmon oder die Auslastung mit anderen Tools anschaue,
wird werden regelmàßig nur ca. 1,5 GB des RAMs vom System verwendet. Statt
dessen produziert Windows Seitenfehler, weil es auf die Auslagerungsdatei
zugreift. Wozu das? RAM ist doch noch ausreichend vorhanden.
Wenn pro Task max. 2 GB zugewiesen werden können erklàrt sich das für mich
auch nicht. Tasks gibt es ausreichend und selbst die 2GB werden ja nicht
ausgeschöpft.

Danke.

Peter Greine
 

Lesen sie die antworten

#1 Hans-Peter Matthess
06/02/2009 - 14:54 | Warnen spam
Peter:

Ich habe einen QuadCore mit 8 GB DDR2-800, Vista Business 64-Bit.

Wenn ich mit den Perfmon oder die Auslastung mit anderen Tools anschaue,
wird werden regelmàßig nur ca. 1,5 GB des RAMs vom System verwendet.



Dann braucht es gerade wohl offensichtlich nicht mehr. Hier bei Ultimate
32 ist es mit 4 GB RAM oft so, dass das System sich restlos alles unter
den Nagel reißt. Die Anzeige ist dann "0 MB frei".

Statt
dessen produziert Windows Seitenfehler, weil es auf die Auslagerungsdatei
zugreift. Wozu das?



Und diese Seitenfehler ergeben im Betrieb welche Fehlermeldung?

RAM ist doch noch ausreichend vorhanden.
Wenn pro Task max. 2 GB zugewiesen werden können erklàrt sich das für mich
auch nicht. Tasks gibt es ausreichend und selbst die 2GB werden ja nicht
ausgeschöpft.



Siehe oben. Kommt Bedarf, wird das System sich ggf. genug RAM abgreifen.

hpm

Ähnliche fragen