RAM wurde früher erkannt jetzt nichtmehr

15/08/2008 - 09:40 von quack.mutt | Report spam
Hallo,

ich habe mein 1GB ram - welches ich für meinen linux laptop gekauft
hatte und womit es gut funktioniert hat - mit einem windows laptop ein
Jahr lang genutzt.

Nach einem Jahr habe ich den windows laptop abgegeben und das ram
wieder in meinen eigenen linux laptop gesteckt. Doch der Rechner
startet nicht - nicht so weit, dass man ins BIOS gucken könnte. Was
ist das Problem?

Vielen Dank.
Schöne Grüße,
Safak
 

Lesen sie die antworten

#1 Bastian Lutz
15/08/2008 - 10:13 | Warnen spam
Hallo [realnamelos]!

quack.mutt schrieb:

Mit einem Realname gibt's meist mehr Antworten...

ich habe mein 1GB ram - welches ich für meinen linux laptop gekauft
hatte und womit es gut funktioniert hat - mit einem windows laptop ein
Jahr lang genutzt.

Nach einem Jahr habe ich den windows laptop abgegeben und das ram
wieder in meinen eigenen linux laptop gesteckt. Doch der Rechner
startet nicht - nicht so weit, dass man ins BIOS gucken könnte. Was
ist das Problem?



- Hast du das Modul evtl. beim Umbau gekillt? (Stichwort ESD)
- In die "falsche" Bank gesteckt?
- War das Modul vorher alleine im Notebook, bzw. ist die
RAM-Konfiguration exakt wie vorher? Sind es noch exakt die gleichen
Module mit exakt den gleichen Einstellungen wie vorher?
- Irrst du dich vielleicht einfach?

HTH

Bastian Lutz

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen