Rambus Speicher nicht erkannt

11/02/2008 - 23:49 von Andreas Oehler | Report spam
Bei meinen Kajak XU800 (Pentium III) würde ich gerne den Speicher
aufrüsten. Er ist derzeit mit einem Pàrchen 128MB PC800 non-ECC
Rambus-Speichermodulen ausgestattet. Nun habe ich ein Paar 256MB PC800 ECC
Rambus-Riegel (HP1818-8540) erworben und wollte diese anstatt oder
zusàtzlich zu dem vorhandenen Speicher einsetzen.

Leider waren alle Versuche damit ohne Erfolg. Stets meldet das
LCD-Statursdiplay "Memory error" und will nicht booten - Display zeigt
immer noch 128MB in RIMM0 und 1. Setzt man an die selben Plàtze wieder die
originalen 128MB non-ECC làuft er einwandfrei. Ob man im BIOS ECC ein oder
ausschaltet àndert nix. Das BIOS ist auf aktuellen Stand (11.10) und hat
default settings. Die jetzt eingesetzten 128MB-Module sitzen wie üblich in
A0 und B0. In A1/B1 stecken "Continuity Module". Ich habe mehrfach
abwechselnd mit den 128er und ihren 256 Modulen probiert - stets hat er
mit den 128ern gebootet, mit den 256ern nur MemoryError im LCD.

Vielleicht übersehe ich ja etwas offensichtliches. Gibt es noch etwas zu
tun, beim Ersetzen von einem Pàrchen 128MB non-ECC Riegel durch Ihre 256MB
ECC Riegel ausser Strom aus, Vorkehrungen gegen Schàden durch statische
Elektrizitàt treffen, Riegel ordentlich Einstecken, Booten - und evtl.
vorher oder nachher im BIOS auf ECC umschalten? Was fehlt?

Ratlos
Andreas Oehler
 

Lesen sie die antworten

#1 Andreas Erber
12/02/2008 - 11:12 | Warnen spam
Andreas Oehler wrote:

Was fehlt?



Ein Nachweis ob die "neuen" Speichermodule auch funktionieren...? Mal in
einem anderen Rechner testen, kann ja gut sein dass die Teile gleich schon
Müll sind.

LG Andy

Ähnliche fragen