RANG() ein bisschen anders

19/05/2010 - 17:44 von Thomas Gahler | Report spam
Hallo zusammen

Die RANG()-Funktion ist je ein cooles Werkzeug nur hàtte ich gerne keine
Auslassungen dazwischen sondern schön der Reihe nach durch nummeriert. Gibt
es so etwas?

Wert RANG() ich benötige
300 6 3
200 3 2
100 1 1
499 7 4
100 1 1
200 3 2
200 3 2
500 8 5

Wàre nett wenn ich in den letzten Tagen hier noch einen guten Tipp bekomme.
Danke für die Hilfe



Thomas Gahler
Co-Autor von »Microsoft Word-Programmierung.
Das Handbuch« (MS Press)


- Windows XP (SP3), Office XP (SP3)
 

Lesen sie die antworten

#1 Claus Busch
19/05/2010 - 18:08 | Warnen spam
Hallo Thomas,

Am Wed, 19 May 2010 17:44:53 +0200 schrieb Thomas Gahler:

Wert RANG() ich benötige
300 6 3
200 3 2
100 1 1
499 7 4
100 1 1
200 3 2
200 3 2
500 8 5



probiere es so in B2:
=SUMME(WENN(WENN(ISTZAHL($A$2:$A$9)*(ZÄHLENWENN(INDIREKT("A2:A"&ZEILE($2:$9));A$2:A$9)=1);$A$2:$A$9;MAX($A$2:$A$9)+1)<A2;1))+1
und Eingabe mit STRG+Shift+Enter abschließen.


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen