Rangliste erstellen mit Details

26/09/2007 - 15:47 von Kröhan Herbert | Report spam
Ich versuche es nochmal in dieser Form (in E2003)

Die Struktur des Eingabebereichs für die Rangliste sieht wie folgt aus: in
Klammer Beispieldaten.
Sp.B = Name (Kröhan)
Sp.C = Vorname(Herbert)
Sp.D = Verein(BSV Langenfeld)
Sp.E = Spiele (1)
Sp.F = Pkt (2)
Sp.G = Bàlle (40)
Sp.H = Aufn (50)
Sp.I = GD (0,800) Bàlle/Aufn
Sp.J = BED (0,800) wenn unentschieden oder gewonnen, sonst 0,000
Sp.K=HS (6) Points in Serie

Auswertung im Zielbereich (unsortiert)
Sp.M = Name
Sp.N = Vorname
Sp.O = Verein
Sp. P = Spiele Formel: =SUMMEWENN($B:$B;$M2;E:E)
Sp.Q = Pkt Formel: =SUMMEWENN($B:$B;$M2;F:F)
Sp.R = Bàlle Formel: =SUMMEWENN($B:$B;$M2;G:G)
Sp.S = Aufn Formel: = SUMMEWENN($B:$B;$M2;H:H)
Sp.T = GD Formel: =WENN(S2=0;"";KÜRZEN(R2/S2;3))
Sp.U = BED Formel: {=MAX(WENN($B$2:$B$100=$M2;J$2:J$100))}
Sp.V = HS Formel {=MAX(WENN($B$2:$B$100=$M2;K$2:K$100))}
Mit diesen Formeln wird nur der Name angesprochen, kommt der Name doppelt
oder dreifach vor,erhalten alle gleichen Namen die Werte des zuerst
gefundenen. Das ist nicht korrekt. Es muss der Vorname und der Verein in die
Auswertung einbezogen werden. Aber wie, mein latein ist am Ende.

Es gibt dann noch einen Auswerungsbereich incl. Sortierung nach GD und BED
jeweils absteigend. Aber das ist heir nicht so wichtig. Wer kann mir die
Formeln so veràndern, das nicht nur nach Namen ausgewertet wird sondern
danach auch nach Vorname und Verein.

Ich bedanke mich jetzt schon mal für Eure Mühe.

MFG Herbert Kröhan
 

Lesen sie die antworten

#1 Claus Busch
26/09/2007 - 15:52 | Warnen spam
Hallo Herbert,

Am Wed, 26 Sep 2007 15:47:22 +0200 schrieb Kröhan Herbert:

Mit diesen Formeln wird nur der Name angesprochen, kommt der Name doppelt
oder dreifach vor,erhalten alle gleichen Namen die Werte des zuerst
gefundenen. Das ist nicht korrekt. Es muss der Vorname und der Verein in die
Auswertung einbezogen werden. Aber wie, mein latein ist am Ende.

Es gibt dann noch einen Auswerungsbereich incl. Sortierung nach GD und BED
jeweils absteigend. Aber das ist heir nicht so wichtig. Wer kann mir die
Formeln so veràndern, das nicht nur nach Namen ausgewertet wird sondern
danach auch nach Vorname und Verein.



schau dazu mal hier rein:
http://www.excelformeln.de/formeln.html?welchera


Mit freundlichen Grüssen
Claus Busch

Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen