Raspberry und HDMI?

24/05/2013 - 10:48 von Paul Berger | Report spam
Hallo,

nachdem hier vor einiger Zeit rechtes Geschrei um den Raspberry Pi war und
wie unbenutzbar der sei (oder so àhnlich), konnte ich nicht umhin, mir das
Teil mal genauer anzuschauen. Ich bin schwer beeindruckt, ein kompletter PC
im Mikroformat, mit einer minimalen Leistungsaufnahme, von der man bisher
nur tràumen konnte. Die Installation und das Setup (raspbian) gingen nahezu
wie von selbst¹, nun làuft das Teil als Webserver und Owncloud und ersetzt
meinen bisherigen Geode-Rechner, der immerhin 23W nahm und gelegentlich mal
aus unerfindlichen Gründen abstürzte.
Als Webserver wird das Teil natürlich headless laufen und allenfalls per ssh
bearbeitet werden, aber zum Setup hatte ich den Zweitfernseher dran.

Dabei hatte ich mehrmals den Effekt, daß der Monitor kein Signal bekam bzw.
nichts anzeigte, aus- und einstecken des HDMI-Kabels half nichts, erst das
umpolen desselben brachte eine Anzeige.
Wie denn das?!? Solch ein Kabel hat doch keine Signalrichtung? Oder könnte
es sich um reinen Zufall handeln, etwa weil die Dàmpfung im immerhin 5m
langen Kabel so groß ist, so daß der Fernseher mal einen richtigen "Schubs"
brauchte, um auf das Signal hin anzuspringen?

Gibt es für diesen Effekt eine Erklàrung? Hat sowas schon jemand beobachtet?

Gruß,
Paul





¹Beim ersten Boot und angesichts der durchlaufenden Statusmeldungen fühlte
ich mich als langjàhriger Linuxnutzer natürlich gleich wie zuhause. Welch
eine Freude, das kleine Spielzeug!
 

Lesen sie die antworten

#1 Thorsten Böttcher
24/05/2013 - 11:28 | Warnen spam
On 24.05.2013 10:48, Paul Berger wrote:

nachdem hier vor einiger Zeit rechtes Geschrei um den Raspberry Pi war und
wie unbenutzbar der sei (oder so àhnlich), konnte ich nicht umhin, mir das
Teil mal genauer anzuschauen. Ich bin schwer beeindruckt, ein kompletter PC
im Mikroformat, mit einer minimalen Leistungsaufnahme, von der man bisher
nur tràumen konnte. Die Installation und das Setup (raspbian) gingen nahezu
wie von selbst¹, nun làuft das Teil als Webserver und Owncloud und ersetzt



Bei mir wars genauso, und ich bin Linux-Newbie.
Trotzdem hab ich das Teil auf Anhieb ans laufen bekommen, und zwar ohne
dass er jemals mit Tastatur oder Monitor betrieben wurde.

SD-Karte bespielt, gebootet und per SSh verbunden.

MfG

Ähnliche fragen