RDP sitzung auf Root-OS führt zu "Request timed out"

21/08/2009 - 14:59 von Thorsten Butz | Report spam
Ich habe einen R2-Enterprise-Server (Full Inst.), der tadellos
funktioniert und RDP-Sitzungen erlaubt ohne Netzwerkstörung.

Sobald ich aber eine Hyper-V-VMBus-Schnittstelle erzeuge ("Virtual
Networks" -> "Add" -> External ...) àndert sich dies dramatisch.
Die neue Schnittstelle erbt die IP-Konfiguration des gebrückten NIC und
sobald ich nun eine RDP-Sitzung auf das Root-OS aufbaue bekomme ich
einzelne "PING-Verluste" und die RDP-Sitzung wird mal aufgebaut, mal
nicht, bricht irgendwann ab.

Ich habe alles 10x gecheckt: neu installiert, Kabel gewechsel,
beidseitig gepingt. Immer das gleiche: sobald die VMBus-Schnittstelle da
ist, führt eine RDP-Sitzung zum (teilweisen) Verlust der Verbindung.
Entferne ich sie und alles làuft über die "reale NIC" ist alles tadellos.

T.B.
 

Lesen sie die antworten

#1 Bernd Pfann [MS]
21/08/2009 - 15:32 | Warnen spam
Hallo Thorsten

"Thorsten Butz" wrote in message
news:
Ich habe einen R2-Enterprise-Server (Full Inst.), der tadellos
funktioniert und RDP-Sitzungen erlaubt ohne Netzwerkstörung.

Sobald ich aber eine Hyper-V-VMBus-Schnittstelle erzeuge ("Virtual
Networks" -> "Add" -> External ...) àndert sich dies dramatisch.
Die neue Schnittstelle erbt die IP-Konfiguration des gebrückten NIC und
sobald ich nun eine RDP-Sitzung auf das Root-OS aufbaue bekomme ich
einzelne "PING-Verluste" und die RDP-Sitzung wird mal aufgebaut, mal
nicht, bricht irgendwann ab.

Ich habe alles 10x gecheckt: neu installiert, Kabel gewechsel,
beidseitig gepingt. Immer das gleiche: sobald die VMBus-Schnittstelle da
ist, führt eine RDP-Sitzung zum (teilweisen) Verlust der Verbindung.
Entferne ich sie und alles làuft über die "reale NIC" ist alles tadellos.


[...]
Kontrollieren mal ob alle IP-Einstellungen korrekt übertragen wurden.
Außerdem empfehlen wir für den Connect auf einen Hyper-V Host einen
dedizierten Netzwerkadapter welcher nicht zusammen mit Hyper-V verwendet
wird. Ich gehe einmal davon aus, dass die Option "Allow management operating
system to share this adapter" aktiviert ist?!

Um welchen Type Netzwerkkarte handelt es sich den hier?

Zum Schluß bitte einmal alle "TCP Offloading" Mechanismen auf dem
physikalischen Adapter deaktivieren, das macht man in den Eigenschaften der
Netzwerkkarte selbst, alles was mit Jumbo, Offload, Chimney, etc. zu tun hat
auf deaktiviert/disable setzen.


Mit freundlichen Grüßen / Kind regards - Bernd Pfann (Microsoft)

This posting is provided "AS IS" with no warranties, and confers no
rights.

Ähnliche fragen