Re: DVD Laufwerk wird nicht erkannt

30/01/2011 - 16:25 von Heribert Forsbach | Report spam
"Heribert Forsbach" <heribert.forsbach@arcor.de> schrieb im Newsbeitrag
news:...

Hallo!

Ich habe folgendes Problem:

Wenn ich in mein DVD-Laufwerk (Lesen und Schreiben) CDs oder DVDs einlege,
kommt es vor, dass es einzelne sofort startet, andere wiederum nicht. Das
Laufwerk wird nur bei Video-DVDs nicht erkannt, bei allen anderen DVDs
jedoch problemlos, habe ich herausgefunden. Auch mit „Autostart“ hat der
Fehler nichts zu tun, wie ich zuerst vermutete. Musik-DVDs, Bilder-DVDs
und Daten-DVDs liest das Laufwerk problemlos. Nur mit Video-DVDs hat es
Schwierigkeiten und auch mit Video-DVDs mit gemischten Inhalten, also auf
denen außer Videos noch weitere Dateien, wie JPEGs, Datenordner,
.exe-Dateien etc. sind. Vor einem viertel Jahr habe ich z.B. eine
Video-DVD mit Audio_TS und Video_TS gebrannt, die das Laufwerk nicht mehr
erkennt. An Treibern bzw. Video-Codeces habe ich (wissentlich) nichts seit
dieser Zeit veràndert.

Ich hatte vor einiger Zeit in der Systemkonfiguration, damit das Booten
schneller geht, eine ganze Latte von Diensten entfernt. Zunàchst dachte
ich, dass das DVD-Laufwerkproblem damit zusammen hàngt. Das habe ich aber
wieder korrigiert, indem ich nach Hinweisen aus einer Newsgroup die
Dienste nach Listenanweisung aus dem Netz wieder richtig eingerichtet
habe. Ich bin mir ziemlich sicher jetzt, dass dies auch nicht die Ursache
für die Fehlfunktion des Laufwerks war und ist.

Vielmehr vermute ich inzwischen, dass ich, auch vielleicht
unbeabsichtigterweise und aus Versehen und auch ohne es zu bemerken einen
oder mehrere Videocodices zerschossen habe. Kann das sein, das "nur"
Codices fehlen? Oder kann es auch am DVD-Decoder liegen? Und wie kann ich
diese beiden aus dem Netz aktualisieren? Von der Festplatte aus kein
Problem, habe ich schon getan, aber wie finde ich entsprechende
Aktualisierungen für dieses Laufwerk im Netz?

Die Problemscheiben haben Audio_TS und Video_TS Ordner, andere Scheiben
mit diesen Ordnern liest das Laufwerk problemlos, das verstehe ich nicht!
In dem Video_TS Ordner sind dann neben den "Steuerdateien" "normale"
Video-Dateien wie .VOB, .mpg, .mp4, .mov. Entspricht dabei z. B. das
Format .VOB immer zu 100% dem Format eines anderen .VOB-Films?

Wer kann mir helfen und Hinweise geben, woran der Fehler liegt?

Gruß Heribert

 

Lesen sie die antworten

#1 Díetmar Vollmeíer
30/01/2011 - 17:06 | Warnen spam
*Heribert Forsbach* schrieb am 30.01.2011 um 16:25 Uhr...
"Heribert Forsbach" schrieb im Newsbeitrag
news:...

Ich habe folgendes Problem:





Anscheinend nicht nur mit deinem DVD-Laufwerk, sondern auch mit deinem -
nein Newsreader möchte ich zu OjE nicht sagen - Nutznetzschreibprogramm.
Servus | Hilfsbereitschaft wird nicht immer groß geschrieben.
Didi | In Colorado ist es verboten, dem Nachbarn den Staubsauger
| auszuleihen.

Ähnliche fragen