Re: GeForce und Ruhezustand

07/01/2008 - 08:17 von Joachim Häendel | Report spam
Hallo allerseits,


Vor ein paar Tagen ist bei meinem Rechner (Board: ASRock
K7S41/SIS-Chipsatz, Athlon XP 2600+ und Win XP-SP2) die Graphikkarte
(Radeon 9200) verstorben, die ich dann gegen eine GeForce 6200 ersetzt
habe.
Prinzipiell bin ich damit auch zufrieden - aber seither habe ich ein
Problem mit dem Ruhezustand: der PC startet nicht mehr aus dem
Ruhezustand. Nachdem der Fortschrittsbalken durchgelaufen ist, bricht
der Vorgang ab und der Monitor bleibt dunkel.



Hmmm - nachdem mir leider niemand helfen konnte und ich fast drei Wochen
lang erfolglos alles mögliche ausprobiert habe (dutzende
BIOS-Einstellungen, verschiedenste Treiber und diverse Konfigurationen),
habe ich mich nun entschlossen, mich wieder von der GeForce 6200 zu
trennen und mir eine andere GraKa zu besorgen (auf den Ruhezustand
möchte ich keinesfalls verzichten).
Was könnt Ihr mir empfehlen??
Es handelt sich um einen Arbeits-PC unter WindowsXP für Bildbearbeitung
und DTP im Bereich der Druckvorstufe.
Keine Spiele!!!
3D ist eigentlich nicht nötig, Fenster und Bilder sollten aber möglichst
rasch aufgebaut werden.
Die Farben sollten realistisch wiedergegeben werden (evtl.über die GraKa
kalibrierbar sein)
Die Karte sollte passiv gekühlt werden und nur die Breite eines Slots haben.
Ach ja - und AGP 8x.

Für Hinweise wàre ich sehr dankbar!

Cheers
Achim
 

Lesen sie die antworten

#1 Michael Paul
08/01/2008 - 13:24 | Warnen spam
Hi,
On 7 Jan., 08:17, Joachim Hàendel
wrote:
Hallo allerseits,

> Vor ein paar Tagen ist bei meinem Rechner (Board: ASRock
> K7S41/SIS-Chipsatz, Athlon XP 2600+ und Win XP-SP2) die Graphikkarte
> (Radeon 9200) verstorben, die ich dann gegen eine GeForce 6200 ersetzt
> habe.
> Prinzipiell bin ich damit auch zufrieden - aber seither habe ich ein
> Problem mit dem Ruhezustand: der PC startet nicht mehr aus dem
> Ruhezustand. Nachdem der Fortschrittsbalken durchgelaufen ist, bricht
> der Vorgang ab und der Monitor bleibt dunkel.

Hmmm - nachdem mir leider niemand helfen konnte und ich fast drei Wochen
lang erfolglos alles mögliche ausprobiert habe (dutzende
BIOS-Einstellungen, verschiedenste Treiber und diverse Konfigurationen),
habe ich mich nun entschlossen, mich wieder von der GeForce 6200 zu
trennen und mir eine andere GraKa zu besorgen (auf den Ruhezustand
möchte ich keinesfalls verzichten).



Das Nichtfunktionieren des Ruhezustands sollte nicht von der
Grafikkarte abhàngen. In meinem Rechner steckt ebenfalls eine 6200,
und der Ruhezustand funktioniert tadellos.
Ich vermute, irgendwelche Treiberreste spuken noch bei Dir auf dem
System rum, die den erfolgreichen Betrieb verhindern. Hast Du mal
einen dieser "Driver Cleaner" versucht, um eventuell noch vorhandene
Reste Deiner Ati-Treiber loszuwerden?

Was könnt Ihr mir empfehlen??



Eventuell wieder eine kleine Ati. Allerdings kann Dir keiner sagen, ob
der Ruhezustand dann funktioniert, weil nun auch noch Reste von Nvidia-
Treibern vorhanden sind.

Michael

Ähnliche fragen