RE: Wan Verbindung unterbricht

21/07/2014 - 13:40 von alex bachmer | Report spam

Hallo
Ich benutze den Networkmanager(0.9.10-1) und plasma-nm (0.9.3.3-4) unter
KDE, Debian SID und bin eigentlich recht zufrieden damit. Leider wird
die Wlan Verbindung zu unregelmàßigen Zeitpunkten unterbrochen (manchmal
mehrmals tàglich) und ich muss sie dann wieder über plasma-nm
aktivieren. Ist zwar keine Beinbruch, aber es stört doch.
Das Ganze làuft über ein Cisco-Modem (vom Provider zur Verfügung
gestellt, Koaxverbidung) auf das ich zwar Zugriff habe, wo ich aber
möglichst nicht àndern möchte.
Gibt es da eine Lösung?

Danke und Servus
Anton



Grüß dich Anton..

Bin kein Held von KDE, vielleicht liegt es an der Energieverwaltung...(Networkmanager)

Man kann auch via "sudo iwpriv wlan0 set_power 5" in den Energiesparmodus setzen..Nachsehen würde
ich in "/sys/bus/pci/devices/woauchimmer/power_level"...wenn dort etwas drin ist
Setzen konntest du es ja in der rc.local

und über iwconfig würd ich mir mal den TX-Powerlevel ..vielleicht bist du ja zuweit weg??
Mehr Power kriegst du mit "sudo iwconfig wlan0 txpower 20"...Wenn du den Làndercode raus nimmst auch mehr...darf man
aber nicht!!!!

Noch ne Frage: Bricht WLAN oder WAN ab ??? Denn Laut Betreff ist es WAN oder ???

Und benutzt du echt ein Koaxialkabel??? Ist das nicht voll
Retro und langsam..geht doch dann bestimmt schneller mit dem Wlan deines Nachbarns oder ?? ;-) > kleiner
Scherz...

Also Grüße und gutes Gelingen...

Alex


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/53CCF640.3090004@t-online.de
 

Lesen sie die antworten

#1 Anton Steiner
21/07/2014 - 16:00 | Warnen spam
Am 2014-07-21 um 13:15 schrieb alex bachmer:
Hallo
Ich benutze den Networkmanager(0.9.10-1) und plasma-nm (0.9.3.3-4) unter
KDE, Debian SID und bin eigentlich recht zufrieden damit. Leider wird
die Wlan Verbindung zu unregelmàßigen Zeitpunkten unterbrochen (manchmal
mehrmals tàglich) und ich muss sie dann wieder über plasma-nm
aktivieren. Ist zwar keine Beinbruch, aber es stört doch.
Das Ganze làuft über ein Cisco-Modem (vom Provider zur Verfügung
gestellt, Koaxverbidung) auf das ich zwar Zugriff habe, wo ich aber
möglichst nicht àndern möchte.
Gibt es da eine Lösung?



Man kann auch via "sudo iwpriv wlan0 set_power 5" in den
Energiesparmodus setzen..Nachsehen würde
ich in "/sys/bus/pci/devices/woauchimmer/power_level"...wenn dort etwas
drin ist
Setzen konntest du es ja in der rc.local



Danke, werde ich mir einmal anschauen. Die Signalstàrke scheint es nicht
zu sein, die ist hoch. Das Verhalten tritt unter Win7 gar nicht auf.

und über iwconfig würd ich mir mal den TX-Powerlevel ..vielleicht bist
du ja zuweit weg??
Mehr Power kriegst du mit "sudo iwconfig wlan0 txpower 20"...Wenn du den
Làndercode raus nimmst auch mehr...darf man
aber nicht!!!!



Hm, ich glaub, das Cisco-Kabelmodem hat ein eigenes BS. Werde einmal
schauen, ob ich dort die TX-Pwr hochdrehen kann. Mach ich zwar nicht
gerne, aber schauen wir mal.

Noch ne Frage: Bricht WLAN oder WAN ab ??? Denn Laut Betreff ist es WAN
oder ???



wlan, wlan, wlan ... (hundertmal abschreiben :-) Ich hab mich im Betreff
leider verschrieben :-(

Und benutzt du echt ein Koaxialkabel??? Ist das nicht voll
Retro und langsam..geht doch dann bestimmt schneller mit dem Wlan deines
Nachbarns oder ?? ;-)



Nö, ich nicht. Das ist die Verbindung vom Provider (unser
Energieversorger Salzburg AG) zum Kabelmodem. Bei uns enthalten alle
Hausanschlüsse auch ein Spezial-Koaxkabel über das Internet und
Kabelfernsehen làuft. Geht ziemlich schnell, außerdem ist in das Kabel
ein Leerrohr integriert, in dem bei Bedarf/Zukunft ein Lichtwellenleiter
eingeblasen werden kann/wird (hat mein Sohn entwickelt). Bis zur
nàchstgelegenen Trafostation reicht das LWL schon, brauchen sie für die
neuen Smartmeter Stromzàhler.
Ah ja, alle Nachbarn sind auch beim selben Provider, alle 200 - 300m
weg, das Signal ist aber gut da :-)



Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen