Realtek Onboard PCI-e NIC 8111/8168 - Netzwerk weg

09/10/2009 - 10:48 von Christian Winther | Report spam
Hallo NG,

habe hier mehrere PCs (MB Foxconn G31MX, onboard NIC Realtek PCI-e
8111/8168).

Folgendes Problem:

Nach làngerem Lauf (z.Bsp. über Nacht) ist das Netzwerk nicht mehr
erreichbar (Windows XP, kein Ping etc.). Im Geràtemanager zeigt die NIC
keine Probleme an. Abhilfe schafft bisher nur, das Geràt komplett
stromlos zu machen und danach wieder zu starten. Danach funktioniert die
NIC wieder.

Bisherige Versuche:

- neuestes BIOS für Board => keine Abhilfe
- neueste Treiber von Foxconn-Seite (Online-Update) => keine Abhilfe

aktuell:

- neueste Treiber von Realtek-Seite (5736_0921) => Ergebnis offen
- Abschalten Wake-On-Lan => Ergebnis offen

In einem besonderen Fall (Missbrauch des PCs als Test-Server =>
Dauerlauf) habe ich mir so beholfen, dass ich die interne NIC
deaktiviert und separate PCI-Intel-NICs verwendet habe.

Tante Guh findet zu Problemen mit Realtek-Nics ja jede Menge. Nur nicht
das Spezielle, was ich hier suche.

Deshalb folgende Fragen:

1. Ist zu o.g. NICs bzgl. Aufhàngern (wie oben beschrieben) etwas
bekannt oder liegt das eher am verbauten Mainboard bzw. dessen
BIOS(-Einstellungen)?

2. Welche Lösungen (Treiberversionen etc.) gibt es?

MfG CW
 

Lesen sie die antworten

#1 Frank Graf
11/10/2009 - 16:32 | Warnen spam
Hallo,

Am Fri, 09 Oct 2009 10:48:33 +0200 schrieb Christian Winther:

[...]

Deshalb folgende Fragen:

1. Ist zu o.g. NICs bzgl. Aufhàngern (wie oben beschrieben) etwas
bekannt oder liegt das eher am verbauten Mainboard bzw. dessen
BIOS(-Einstellungen)?



Ich vermute eher ein Treiber Problem. Habe unter Linux x86-64 keine
Probleme mit der Karte.

2. Welche Lösungen (Treiberversionen etc.) gibt es?



Zu den Windows XP Treibern kann ich nichts sagen. Vielleicht funktionieren
die Realtek Treiber.


Frank

Ähnliche fragen