reboot rebootet nicht

06/09/2013 - 14:29 von Jan Novak | Report spam
Hallo,

ich habe mal mit den Kommando

echo 0 > /sys/devices/system/cpu/1/online

alle Kerne (bis auf den 0) ausgeschaltet und wieder aktiviert.
Soweit so gut.

Leider làsst sich die Maschine seit dem nicht mehr runterfahren.
Bei einem rebbot killt er auch einige Prozesse / Dienste und bleibt dann
einfach in der Konsole stehen. Ich kann auf der Konsole immer noch einen
Ping absenden (also ist das Netzwerk immer noch vorhanden).
Ich kann auch auf der Konsole ein STRG ALT DEL machen was er mit der
Meldung "CTRL ALT DEL Pressed, system ist rebooting" (sinngemàß)
quittiert aber nichts macht - die Kosnole bleibt aktiv.

da auf diesem System Abends wegen green IT die CPU's ausgeschalten und
morgends automatisch wieder angeschaltet werden, ist dringend eine
Lösung notwendig (Alle HDD's ausser der Boot Platte werden auch in
Ruhezustand versetzt- das ist aber nicht das Problem-bereits geprüft).

Was kann ich tun, um die Maschine sauber runter zu fahren / bzw. neu zu
starten ?

Jan
 

Lesen sie die antworten

#1 Bastian Blank
06/09/2013 - 17:40 | Warnen spam
Jan Novak wrote:
Ich kann auch auf der Konsole ein STRG ALT DEL machen was er mit der
Meldung "CTRL ALT DEL Pressed, system ist rebooting" (sinngemàß)
quittiert aber nichts macht - die Kosnole bleibt aktiv.



Dann bleibt nur noch reboot -f.

da auf diesem System Abends wegen green IT die CPU's ausgeschalten und
morgends automatisch wieder angeschaltet werden,



1. Machen das aktuelle CPUs mit etwas Hilfe automatisch.
2. Habt ihr das mal nachgemessen? Warum nicht komplett ausschalten?

Bastian

Ähnliche fragen